AME Freezing after update to CC 2017.1

New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

I have been using the same basic workflow for the last couple of years with Premiere Pro and AME and after the recent update to CC 2017.1 AME is consistantly freezing part way through encoding.

In Premiere Pro -

  1. I import several 4K clips into my project with a separate audio file
  2. Copy the clips and the audio file into the timeline
  3. Synch the audio to the video
  4. Edit the video, then add adjustments, transitions, watermarks, titles, etc
  5. Set the start and end points for the final video
  6. Save the project
  7. Export video
  8. Queue video to open AME
  9. Create three output streams using AME presets
    1. Android Phone 320x240 23.976
    2. Android Phone 640x360 Widescreen 23,976
    3. Android Tablet 1080p 23.976
  10. Start the encoding

Up until the the recent update, I never had issues with this basic workflow. Since the update, AME completely freezes and lock up my computer completely (have to do a hard restart) approx. 1/4 - 1/2 way through the encoding (at different points each time.) Note that if i encode the streams one at a time with the same project, the encoding completes correctly.

Any thoughts, ideas, help?

My computer:

i7 7th Gen processor

32 GB RAM

500 GB SSD OS disk

500 GB SSD Scratch disk

6GB RAID 1 media disk

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation