AME is slow to launch

Explorer ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

Holy ---   Why is AME so flippin slow to load?    I just restarted my Win10 machine.   AME literally takes more than 5 minutes to load - if it loads at all.    None of the other CC apps behave like this.

Are there other software alternatives?

Thx in advance.

Title was edited by: Mod

Views

2.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jul 20, 2019 Jul 20, 2019
I think I found the problem.    The Adobe CC desktop app.  It too was taking forever (if ever) to load.  So I deleted it using Adobe CC Cleaner.  JUST the desktop, not the apps.   Exponential performance improvement.kbye

Likes

translate

Translate

Translate
Adobe Employee ,
Jul 09, 2019 Jul 09, 2019

Copy link to clipboard

Copied

Hi there,

Thanks for reaching. Any application taking 5 minutes to launch does not sound ideal.

  • Which version of AME are you using?
  • Please share your system details(RAM, GPU, CPU, etc)
  • Did you check if any Windows update is pending?
  • Are you directly launching the application or getting it opened when you render an After Effects/Premiere Pro project?

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2019 Jul 09, 2019

Copy link to clipboard

Copied

AME ver 13.1    (latest version)

===================

Win10 64-bit

Intel i7-6700 CPU @ 3.40GHz

16 GB RAM

4095MB NVIDIEA GeForce GTX 750 Ti

====================

Launching AME directly.    The alternative says I don't have something blah, blah installed.   No idea.

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Have you tried to install the blah, blah to see if it solves the problem?

When any application throws out some blah, blah the issue can often be solved by following it. What the message actually say?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

AME.JPG

so I go to https://creative.adobe.com/apps and do a search....

AME_02.JPG

so I just stopped using the "Queue in AME" from AE.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Launch your Creative Cloud app and check if Media Encoder is installed. The button you want to see is the one in the attached image. The error message says that Media Encoder is not installed, so make sure that you have Media Encoder installed on your computer.

Note that you cannot have a new version of After Effects installed and use an older version of Media Encoder. For example, if you have After Effects 16.1.2 installed you cannot have a version 12.xx of Media Encoder installed and expect it to work or vice versa.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Erm....how would I know it opens slowly if it's not installed?   As of two days ago I had the latest version of AME.    I'll check again.

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2019 Jul 16, 2019

Copy link to clipboard

Copied

As of two days ago I had the latest version of AME.

Try to uninstall AME using the Creative Cloud Cleaner Tool, restart the computer and re-install AME.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Thanks for sharing the information.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2019 Jul 16, 2019

Copy link to clipboard

Copied

If you have a bunch of 3rd party plug-is they will all have to load when AME launches. The first time a new install of AME launches the plug-ins will not only load but the licenses will all be verified. This can take a very long time. Once everything is registered the AME launch is faster but if you are like me and have hundreds of 3rd Party plug-ins, it's going to take a while. It probably will continue to do so until the way 3rd party effects change the way they verify licenses.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2019 Jul 20, 2019

Copy link to clipboard

Copied

I think I found the problem.    The Adobe CC desktop app.  It too was taking forever (if ever) to load.  So I deleted it using Adobe CC Cleaner.  JUST the desktop, not the apps.   Exponential performance improvement.

kbye

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2019 Jul 24, 2019

Copy link to clipboard

Copied

Glad to know you got it working.

Give us a shout if you need anything else. We'll be happy to help.

Thanks for your suggestion @Averdahl.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Is that really a solution? Deleting the app that enables you to keep the whole ecosystem up to date? What's the plan moving forward, download the CC desktop app every time you want to update any piece of of Adobe software?

 

This isn't aimed at you, it's aimed at the fact that Adobe have just replied saying 'great you found a fix'. Just fix the software, Adobe. Seriously. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines