AME using 1% cpu/gpu

Community Beginner ,
May 29, 2019

Copy link to clipboard

Copied

so i have a project in premiere that has AE projects work linked into it . the whole thing is mainly the AE ((not rendered)) but i have some cuts/logos imported into the timeline and on that timeline i have like 5 episodes of the same AE template i just change the name and add stuff in Pr with cuts . and when i added to the queue and clicked render i went home and got back today with ONLY 2 of them done and the rest are begin rendered and i noticed that the CPU/GPU are not begin utilized at all ... i tried software only ,cude everything resulted in the same deal no CPU usage. i tried turning off the native project import with no luck. 
system specs (not that it matters) are :
I9 9900k
64GB ram
RTX 2070
x2 1TB NVME Samsung 970pro`s (( one for cache and one for the project)

Views

342

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 29, 2019

Copy link to clipboard

Copied

Render out your comps first in AE, import into Premiere, and then render. This will go 100x faster. Dynamic Link is best used for lightweight overlays and essential graphics type projects, anything too heavy and your render times will skyrocket. For long-form content, you'll want to pre-render any assets you can to cut down on render times.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 30, 2019

Copy link to clipboard

Copied

isnt that just nice .... why even give us the option .

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 10, 2019

Copy link to clipboard

Copied

ok and update .... all of these clips ((image attached)) have ZERO AE anything in them all they have is some warp stabilization ( already done) ,color correction and a spining png logo .... same deal 1% utilization ... at least those are 1min clips they will only take an hour or so ...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 10, 2019

Copy link to clipboard

Copied

Have the exact same issue! Tried to render with Media Encoder on a new laptop and first thought wow, this laptop sucks!

But, noticed 0% i GPU acceleration in task manager. Checked everything usual, new drivers, force Nvidia Control Panel to choose my 2060 graphics card, reinstall CUDA etc. No change.

However, when I tried export directly from Adobe Premiere instead of Media Encoder, the time changed from 30 minutes to 20 seconds... Something is wrong.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 10, 2019

Copy link to clipboard

Copied

Can you compare with render speeds straight out of Premiere? This will help narrow down if it's the app or something else. Here are some other things to check:

Memory: Looks like your memory isn't getting maxed out, but make sure you're allowing enough memory to Adobe apps in Preferences > Memory.

Source Codec: What source codec are your files in? I know you said you were rending out of AE, so make sure you're using a codec with low compression that's quick to re-encode like ProRes, DNxHD, or Cineform.

Disk Speed: Could be your hard drive read/write speed. Even if you have optimized render settings and a good GPU.

Preset: Also, can be a corrupt EPR (Media Encoder preset file). I'd try using one of the built-in presets or creating a new EPR.

Prefs: Depending on the project, rendering from Premiere directly I've found is typically slightly faster but not dramatically. I'd try temporarily disabling your Media Encoder prefs files as well, you can do this by renaming the prefs folder and it will create a new one upon launch. (Documents\Adobe\Adobe Media Encoder\[version]).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more