AME v2015

New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Hi,

i have trouble with AME. Because of audio repeating glitch i have to unistall my AME v2015. After doing it i have no other option than instal AME v2017 which is not cooperates with my Premiere v2015. I dont want to update to Premiere v2017, because then i have to upgrade my whole OSX and also - in v2017 there is another MTS audio glitch, which i can not affort for my work.

After 3 hours trying to solve this problem on adobe technical support i receive only one answer - that i have to export my videos in Premiere. But.. when you input adjustment layers to your sequence, there is another glitch - stroboscoping black frames in exported video.

Im trying to find any way out of this but get into dead end. It seems that Adobe just dont give a damn about users problems. They smack you with Guptas (the guy on the "support") answer and thats all.

Can anybody somehow help me with this by sending me dmg file of AME v2015 or do you have any other solution?

Thank you

J.T.

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Aug 31, 2018 Aug 31, 2018
Hi J.T.,Sorry about this situation. The CC2015 bundle is simply no longer available because of its Dolby components. By uninstalling that version, there is no possible way to recover it. See this FAQ for info: FAQ: How do I reinstall Premiere Pro CC 2015.2 (9.2)?
After doing it i have no other option than instal AME v2017 which is not cooperates with my Premiere v2015. I dont want to update to Premiere v2017, because then i have to upgrade my whole OSX
I am so sorry, but you really do not have an...

Likes

Translate

Translate
Adobe Employee ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

LATEST

Hi J.T.,

Sorry about this situation. The CC2015 bundle is simply no longer available because of its Dolby components. By uninstalling that version, there is no possible way to recover it. See this FAQ for info: FAQ: How do I reinstall Premiere Pro CC 2015.2 (9.2)?

  • After doing it i have no other option than instal AME v2017 which is not cooperates with my Premiere v2015.
  • I dont want to update to Premiere v2017, because then i have to upgrade my whole OSX

I am so sorry, but you really do not have any other options other than to export directly from Premiere Pro or update your project to a more recent version with its newer version of Media Encoder.

in v2017 there is another MTS audio glitch, which i can not affort for my work.

Can you try a different version then? Perhaps one of the more recent versions.

After 3 hours trying to solve this problem on adobe technical support i receive only one answer - that i have to export my videos in Premiere. But.. when you input adjustment layers to your sequence, there is another glitch - stroboscoping black frames in exported video.

Can you try using smart rendering? Perhaps offloading effects processing to preview files, you can achieve what you want. If that does not work well, try the Software Only setting for the Mercury Playback Engine in Project Settings. Let us know if that solves it for you.

Can anybody somehow help me with this by sending me dmg file of AME v2015 or do you have any other solution?

Sorry, that can't be done on these forums. Doing so is engaging in an illegal transfer or our software.

Let us know if you need additional assistance exporting your project. Again, I apologize for the frustration.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines