Animation Presets in After Effects not rendered via AME

Community Beginner ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

For isolation purposes i created a simple After Effects animation using the wiggle position preset.

Rendered lossless via After Effects CC2019 Renderer:

AE.gif

And rendered via Adobe Media Encoder CC2019 (H.264 - 50Mbit/s - whole composition):

AME.gif

Any suggestions? It's kinda important scince i have many ongoing projects i need to render in H.264 and they have too many presets to change it all manually.

I asked the same question in the After Effects Forum:Re: PRESETS PROBLEM

Views

678

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2019 Feb 09, 2019

Copy link to clipboard

Copied

Hi, did you find any solution for this bug? I had the same exact problem for 3 months, and I couldn't find any solution yet.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Unfortunately i didn't...

I finished my projects using After Effects "lossless" Renderer and rendered the rendered videos again in AME to get the codec i wanted.

My final solution was to start every new project in After Effects CC2018. From now on i will skip a year with Adobes software updates...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Thanks. What can we supose this happen only to us, an not to all the AME users?

I search all over the Internet and not much people talk about this issue.... incredible situation.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

So you use the Cloud for other Adobe programs, and por AE2018 and AME2018 you install them separately? That's the correct way? Thanks. I am mad exporting my videos in render queue, and then converting to mp4 in AME those renders.... I am working with big files.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Yeah, i have an Adobe Creative Cloud abonement. And i contacted Adobe Support. They asked me to make the video above. After some weeks they responded that the issue should have been fixed with the latest update. So i updated AE2019 AME2019 and Premiere2019, but after the update i couldn't start any of the apllications. So i decided to rollback to the 2018 versions scince i have wasted enough time with this issue. I uninstalled all 2019 apps and installed the 2018 apps. i guess i needn't have to uninstall the newer versions, but i did anyway...

I don't know idd the issue would still occure when i install the new versions or if they have fixed it. But if i were you, i would update them first, to latest version and try again. If it is still not working just contact Adobe Support. They will guide you through all the possible steps (and there are some) that could resolve the issue. If it is still not working and you don't want to wait for the support, you can install the older versions.

But be aware that projects created in CC2019 won't run in CC2018 apps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines