Audio rendering out louder

Community Beginner ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

Hey,

I have set some audio to -10db in AE which is pretty quiet, but it sounds far louder when rendered out with ME. I've left my volume the same, so it's something to do with AE or ME.

Any ideas?

Thanks,

Dan

Views

373

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jul 04, 2019 Jul 04, 2019
Figured it out.I was a total d**k and duplicated the comp without even knowing. When rendering it out from within that comp, I found that it was the right volume. What a tool I am!Thanks both for helping anyway.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

Are you on Mac or Windows? Do you have the volume for the app turned down? Also, check to make sure your audio settings in AE are correct.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

I'm on Mac.

What do you mean volume for the app?

Apart from the db, what should I be checking in AE?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

I don't think you can adjust app volume on a Mac without 3rd party volume mixers. In AE, open the Audio panel (Window > Audio) and make sure it's set to 0.

Also, go to Preferences > Audio Hardware and make sure those settings are using the right hardware. You might try a different audio interface/output to see if it's having the same volume issue or not.

Also, are you using a custom Media Encoder preset or built-in one? If you have Loudness Normalization (in the Effects tab) turned on, that can change your levels after the render.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

Hi dant,

Thanks for reaching out. I checked the issue description and it appears that there could be an issue with the audio hardware settings as @justintaylor suggested or it could be an issue with the media player that you are using. We need to check that.

  • Did you try rendering using After Effects? Does it give you the correct audio?
  • Where are you playing the exporting file? Did you try a different media player?

Let me know.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

Thanks for your replies guys.

Unfortunately, I don't have another audio interface/output—there's only one.

Loudness Normalization is not active.

I tried with AE and a mov file which still has the same results. A bit blown out which is strange at -5db and -10db.

Playback is through Finder (space bar preview) and mov through Quicktime.

Any other ideas? This is how I've always done it and never had this problem before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

Playback is through Finder (space bar preview) and mov through Quicktime.

Do you have any other media player to test? Like VLC media player.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

I was playing the mp4s through Finder preview, but they still do the same thing with VLC and QT.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

Figured it out.

I was a total d**k and duplicated the comp without even knowing. When rendering it out from within that comp, I found that it was the right volume. What a tool I am!

Thanks both for helping anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

LATEST

Glad to know you got it fixed. Give us a shout if you need anything else.

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines