blank screen?

New Here ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

1.png

2.png

The same is true even if you have installed and uninstalled more than 10 times.

In Windows 7, the page will be displayed normally, but not in Windows10. This is the case even after reinstalling the OS.

This usually only appears on pages that require external connections.

Is there a workaround?

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

Hi 3큭82589761,

Sorry for the trouble.

Seems like a permissions issue or activation issue. Please try the steps in this article:

fixing permissions problem that impedes start of Adobe applications | Creative Cloud blog by Adobe

Learn how to activate and deactivate Creative Cloud apps

What is the version of Media Encoder? For a test, install a previous version & check: Install previous version of your Creative Cloud app

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

I've tried all three methods. But not all....

The version is not available for both 2017 and 2018.

I have also noticed an additional CEPHtmlEngine.exe application error. (0xc000007b)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

Hi 3큭82589761,

Try the following steps:

1. Update the GPU drivers: Update the graphics driver | Windows 8, 7, Vista

2. Run the program as an Administrator: Run an Adobe program as administrator | Windows 7, Vista

How many GPUs are configured in the machine?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

The graphics driver is of course the latest version.

And I ran it with admin rights

It is the same.

Windows 10 Version 1803 (Build 17134.48)

CPU : i7-6700

GPU : Geforce GTX 1060 6G

.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2018 Jun 07, 2018

Copy link to clipboard

Copied

Hi 3큭82589761,

Do you have both Windows 7 & 10 OS installed in the same machine?

How many monitors are connected to the machine? How are they connected?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2018 Jun 07, 2018

Copy link to clipboard

Copied

LATEST

vmware : win7

PC : win10....

I have reinstalled Windows 10 on my PC. But no.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines