BSOD when rendering video in AME [Windows 10]

New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hello,

I recently purchased the Creative Cloud package, and I've been trying to render this video for almost a week. Whenever I try, however (no matter if I use Media Encoder or Premiere itself), I invariably get a bluescreen crash. The latest error code is 0x00000050, but it's been different every time, and this doesn't happen with anything besides Adobe programs.

Specs:
OS:Microsoft Windows 10 Enterprise Version 10.0.17134 Build 17134
GPU: NVIDIA GeForce GTX 1080 Ti
CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 12 Logical Processor(s)
RAM: 64GB

 

Title edited by Mod

TOPICS
Crash, Export or render

Views

199

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Hi there,

 

Blue screen error of death usually appears when the graphics card drivers are not updated or compatible. Did you try the suggestion given by @Peru Bob? Did it help?

Let us know. Looking forward to an update.

 

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines