Can't get AE file to the Media Encoder Queue

Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Hi,


Yesterday I updated AE and Media Encoder to the latest versions and after that I'm not able to get the AE file to the queue in Media Encoder.


I press;

Export - Add to Adobe Media Encoder Queue: But the file doesn't show up in the queue window in Media Encoder.

I've tried to reinstall earlier versions but then the quality of the movie gets really really bad!

I use a MacBook Pro 15 and I have Adobe Creative Cloud

Best regards

Johnny

TOPICS
Error or problem, Export or render

Views

46.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 04, 2018 Nov 04, 2018
This could be caused by mismatch languages between OS and AE/AME.  For an experiment, could you try switching OS language to the language set for AE/AME  to see if this helps?

Likes

Translate

Translate
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

For now, open Media Encoder and go to File > Add After Effects Composition and add the project file manually and then select the comp/comps you want to export.

As of now i don´t have another solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

I’ve tried to do that but the connection to the Dynamic Link-server fails every time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

If you create a brand new project in AE CC2019 and just place let´s say a Solid in the comp with no effects on it, can you export that through Media Encoder CC2019?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

No 😕

Still nothing. I’ve tried to export from AE to AME and I’ve also tried to import the composition in AME, but neither one works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

I found this thread that has a solution. It is probably solved by now but worth checking: AME cannot connect to Dynamic Link Server

If that dont do the trick, try to use the Creative Cloud Cleaner Tool: Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

This doesn't work for me. I tries to connect to the dynamic link server after that it says that the file cannot be openend. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

I have exactly the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

Same problem 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

What's your platform? Mac or Win?

If Mac, can you open terminal and run the following command?

       ls -l /Applications | grep Adobe

Then copy the output here. Thanks in Advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

I have the same problem.. After updating Media Encoder is dead

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

The same problem, I running on Mac pro (macos high sierra).

After I updated both AE and Media encoder, I can't export AE to Media encoder, there's nothing get into the queue.

I try manual but can't link to dynamic link server. It takes a long time and nothing happen.

I tried the clean tool, reinstalled all my adobe app last night, but both didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I got helped by the help center. But I’m using the older versions now on both AE and AME. Can’t get the new versions to work.

Thanks so much for all your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

I also got the problem on mac (version 10.13.6 High Sierra).

my specs are:
iMac (Retina 5K, 27-inch, Late 2015)

3,3 GHz Intel Core i5

32 GB 1867 MHz DDR3

AMD Radeon R9 M395 2048 MB

ls -l /Applications | grep Adobe output:

drwxrwxr-x   6 root       admin     204 23 okt 09:50 Adobe

drwxrwxr-x@  6 root       wheel     204 24 okt 07:36 Adobe Acrobat DC

drwxrwxr-x   3 root       wheel     102  4 okt 15:01 Adobe Acrobat Reader 2017.app

drwxrwxr-x   7 root       admin     238 23 okt 09:51 Adobe Acrobat XI Pro

drwxrwxr-x  10 root       admin     340 23 okt 09:51 Adobe After Effects CC 2015

drwxrwxr-x   3 root       admin     102 23 okt 09:48 Adobe After Effects CC 2017

drwxr-xr-x  11 root       admin     374 23 okt 09:51 Adobe After Effects CC 2018

drwxrwxr-x@ 11 root       admin     374 25 okt 09:50 Adobe After Effects CC 2019

drwxr-xr-x@ 13 root       admin     442 23 okt 14:27 Adobe Animate CC 2019

drwxrwxr-x   5 root       admin     170 23 okt 09:51 Adobe Audition CC 2017

drwxr-xr-x   9 root       admin     306 23 okt 09:51 Adobe Bridge CC 2018

drwxrwxr-x@  9 root       admin     306 23 okt 10:17 Adobe Bridge CC 2019

drwxrwxr-x   8 root       admin     272 23 okt 09:50 Adobe Bridge CS6

drwxrwxr-x   4 root       admin     136 23 okt 09:50 Adobe Character Animator (Preview)

drwxrwxr-x   5 root       admin     170 23 okt 09:49 Adobe Character Animator CC (Beta)

drwxr-xr-x   6 root       admin     204 23 okt 09:50 Adobe Creative Cloud

drwxr-xr-x@  3 root       wheel     102  3 mrt  2016 Adobe DNG Converter.app

drwxr-xr-x   4 root       wheel     136  3 mrt  2016 Adobe Digital Editions 4.5.app

lrwxr-xr-x   1 root       admin      44 10 dec  2015 Adobe Digital Editions.app -> /Applications/Adobe Digital Editions 4.5.app

drwxrwxr-x  11 root       admin     374 23 okt 09:50 Adobe Dreamweaver CC 2018

drwxr-xr-x@ 10 root       admin     340 23 okt 15:42 Adobe Dreamweaver CC 2019

drwxrwxr-x  10 root       admin     340 23 okt 09:51 Adobe Dreamweaver CS6

drwxrwxr-x   5 root       admin     170 23 okt 09:51 Adobe Edge Animate CC 2015

drwxrwxr-x   8 root       admin     272 23 okt 09:50 Adobe ExtendScript Toolkit CC

drwxrwxr-x   7 root       admin     238 23 okt 09:50 Adobe Extension Manager CC

drwxrwxr-x   6 root       admin     204 23 okt 09:50 Adobe Extension Manager CS6

drwxrwxr-x  10 root       admin     340 23 okt 09:50 Adobe Fireworks CS6

drwxrwxr-x  12 root       admin     408 23 okt 09:51 Adobe Flash CS6

drwxrwxr-x   3 root       admin     102 23 okt 09:51 Adobe Illustrator CC 2015.3

drwxrwxr-x  14 root       admin     476 23 okt 09:51 Adobe Illustrator CC 2017

drwxrwxr-x  14 root       admin     476 23 okt 09:51 Adobe Illustrator CC 2018

drwxrwxr-x  12 root       admin     408 23 okt 09:51 Adobe Illustrator CS6

drwxrwxr-x   3 root       admin     102 23 okt 09:50 Adobe InDesign CC 2014

drwxrwxr-x  15 root       admin     510 23 okt 09:50 Adobe InDesign CC 2015

drwxrwxr-x  15 root       admin     510 23 okt 09:51 Adobe InDesign CC 2017

drwxrwxr-x  13 root       admin     442 23 okt 09:51 Adobe InDesign CS6

drwxrwxr-x   5 root       admin     170 23 okt 09:51 Adobe Lightroom CC

drwxrwxr-x@  5 root       admin     170 25 okt 09:43 Adobe Media Encoder CC 2019

drwxrwxr-x   6 root       admin     204 25 okt 09:58 Adobe Media Encoder CS6

drwxr-xr-x   6 root       admin     204 23 okt 09:50 Adobe Muse CC 2018

drwxrwxr-x   4 root       admin     136 23 okt 09:48 Adobe Photoshop CC 2015

drwxrwxr-x   4 root       admin     136 23 okt 09:50 Adobe Photoshop CC 2015.5

drwxrwxr-x   4 root       admin     136 23 okt 09:50 Adobe Photoshop CC 2017

drwxrwxr-x  10 root       admin     340 23 okt 09:51 Adobe Photoshop CC 2018

drwxr-xr-x@ 10 root       wheel     340 23 okt 15:43 Adobe Photoshop CC 2019

drwxrwxr-x  12 root       admin     408 23 okt 09:50 Adobe Photoshop CS6

drwxr-xr-x   6 root       admin     204 23 okt 09:50 Adobe Premiere Pro CC 2018

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

I have the same problem since the update. Media Encoder does not work with AE. Have tested all suggestions for solutions.

Macbook Pro 2.4 Intel Core 5i

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

I am having the same issue. This is really frustrating because it is holding up my production. Adobe needs to get a fix out ASAP. This is unsatisfactory

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

When AE is running, do you see "dynamiclinkmanager" running in Activity Monitor?

If you create a new user in your system, switch to that new user and run AE, does this help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Dynamiclinkmanager is running with AE.

Also media encoder is taking a long time to que a comp if I drag a comp in.

I cant test the new user

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Yes, Dynamiclinkmanager is running with AE.

I just can't create new user on my Mac just like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Are you not Admin on the Mac?

Is it a company Mac managed by IT?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

dynamiclinkmanager running here as well. My Media Encoder won't que anything no matter what way I try to. And when I quit it I get a fail message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Could you post the screenshot of the fail message you are seeing?  Are you Admin on your system? Or standard user?

Also, could you tell me your license type, e.g. regular monthly/yearly subscription, enterprise license, team license and etc?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

I have been having issues with AME/DynamicLink from both Premiere and After Effects on both work and home setups (enterprise licence / individual yearly, respectively).

Takes a full 2-3 minutes just to get a sequence/comp across DynamicLink to AME, then half the time when I run AME it returns 'failed' status anyway.

For now I'm just having to render the old way, in-program.

Frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Hey! There is no error message, it just happens .... nothing. Media encoder starts but then nothing happens. Nothing.

I'm Admin on Macbook Pro 2.4 Intel Core i5. Regular monthly on CC.

Everything worked perfectly until the last update ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Could you try the following?

- In AE's Help menu > Sign Out.  Then, from Creative Cloud desktop app, log back in.

- After rebooting the system, while holding shift key down, launch AME first (this uses dynamiclinkmanager from AME and clears its prefs)

- Instead of using Files > Export > "Add to Adobe Media Encoder Queue", try "Add to Render Queue", then click "Queue to AME"

If any of those helps, you may want to try

User and license information issues | CC 2019

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines