Can't Get AE File to the media encoder Queue

New Here ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

Hello,

Day Before Yesterday I Had Downloaded AE and Adobe Media Encoder 2017 and installed those both.

After Completion Everything.

I had Opened My AE Project, which I had saved before formating my PC!

After Opening It, I Clicked On Export>Add To Media Encoder Queue.

AE Gets Not Responding for 30-40 Seconds.

Then As usually AE Displays. Media Encoder is not getting Opened.

So, I downloaded After Effects And Media Encoder 2018 Version.

After Completion Of Installation!

Opened My AE Project, Clicked On Export>Add To Adobe Media Encoder Queue.

Again

AE Gets not responding for 30-40 seconds.

Same as usual AE Displays.

Media Encoder is not getting ON!

 

Please Help Me Out From This Problem

 

Sorry For R.I.P English

TOPICS
Dynamic link, Export or render

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

LATEST

Adobe After Effects CC 2018 & Adobe Media Encoder CC 2018 (Version & Build) Info

Adobe Media Encoder CC 2018

Version 12.0 (Build 202)

Adobe After Effects CC 2018

Version 15.1.2 (Build 69)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines