Can't render Ae project in Media Encoder, final output a still image

Explorer ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I can not figure out why this 16 second After effects file won't render in Media Encoder.  It imports into Media encoder, does a rapid encode after I click the 'start arrow' and the final output is a 00.00.00 second still .mp4

I've tried different "save as" copies. 

Other Ae projects work.

Running all current CC on Mac Pro, Mohave.

One time I got this message and thought I'd successfully kept things in the same folders.

______________________________

- Source File: /Users/christopherhaueter/Desktop/Hopper tribute 2.5D/Panel_12 Final_AME/tmpAEtoAMEProject-Window-panel12_1_AME/tmpAEtoAMEProject-Window-panel12_1.aep

- Output File: /Users/christopherhaueter/Desktop/Hopper tribute 2.5D/Panel_12 Final_AME/tmpAEtoAMEProject-Window-panel12_1_AME/Window-panel12.mp4

- Preset Used: Match Source - Adaptive High Bitrate

- Video:

- Audio:

- Bitrate:

- Encoding Time: 00:00:00

10/22/2018 09:19:39 PM : Encoding Failed

------------------------------------------------------------

Could not read from the source. Please check if it has moved or been deleted.

------------------------------------------------------------

HELP!

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

LATEST

Hi MAGIKimono,

Sorry for the trouble. It seems like an issue with this particular composition.

If possible, please share a screenshot of the Timeline panel.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines