Cannot Export project in AME. Render returned error

New Here ,
Apr 28, 2018 Apr 28, 2018

Copy link to clipboard

Copied

I just spent the whole weekend banging on this problem.

I am trying to export my project as mp4 (H.264) but unfortunately AME always throws Render error.

I've read some discussions where people had similar problems but none that I found helpful. (I uploaded a screen shot of the error message at bottom of post)

I did clean reinstall of my OS but no avail.

I haven't added any special chars. in project name and related project files too.

And I suspect one of my cause would be my OS automatically prepending some kind of weird chars. over the drive path and output file name.

Take look at errors log below.

Any tips, advice, or experience from anyone else encountering the same or similar errors when rendering in AME would be much appreciated!

My OS and hardware info:

  • OS: Windows 10 pro
  • Graphics card: AMD Radeon M430, 2GB memory

Capture.PNG

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2018 Apr 28, 2018

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines