Cannot export to queue from Premiere Pro

New Here ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

Hello.

 

I'm on a fresh install of windows, fresh install of everything through Creative Cloud. It seems like while I can export to AME from AE, I cannot do the same from Premiere. I've tried the disabling the native import in AME, didn't help.

 

I've made sure I do have the queue window open, I've even reset the applications by holding shift+alt when starting them up.

I've tried downgrading to 14.0, tried reinstalling everything but it's all the same.

When I click Queue in the media export window, nothing happens. AME isn't even opened up.

I can open the Premiere project within AME and export the sequences that way but it's super cumbersome when you're working with a large number of sequences.

What can I do to fix it?

TOPICS
Dynamic link, Error or problem, Export or render

Views

76

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

From what you describe, it should work. Since you don't say, let's start by your opening "Help -> About" in PR and in AME. Report the speicifc version from each.

 

Stan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

Hi Stan,

 

Both of them are 14.3.1 (build 45)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines