Cant render anythhing with AME.

New Here ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

How do i fix this? Ive just reinstalled AME and still get this error.. i cant render anything.. I have Efter Effects CC 2018 and the latest AME installed.

- Encoding Time: 00:00:01

05/22/2018 06:28:12 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Export Error

Failed to create encoder.

Writing to file: \\?\D:\Desktop\5 Files\AfterFX Stuff\Comp 1.mp4

Writing file type: H264

Around timecode: 00;00;00;00

Error code: -1610153464

------------------------------------------------------------

Specs

CPU: Ryzen 1700 with Stock Cooler

HDD: 2tb Seagate drive

RAM: 8gb 2133mhz

GPU: GTX 750Ti

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 25, 2018 May 25, 2018
I changed the file format to AVI and it worked, H.264 doesn't whatever preset i use.. and yes i have the latest GPU drivers..Screenshot of my screen.

Likes

Translate

Translate
Adobe Employee ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

Hi jonn12375336,

Sorry for the trouble. Have you updated the GPU drivers? Update the graphics driver | Windows 8, 7, Vista

Just for a test, change the renderer in Media Encoder > Queue panel & check the issue.

Also, please check this article: How to fix issues that cause errors when rendering or exporting

Let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2018 May 25, 2018

Copy link to clipboard

Copied

I changed the file format to AVI and it worked, H.264 doesn't whatever preset i use.. and yes i have the latest GPU drivers..

Screenshot of my screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2018 May 29, 2018

Copy link to clipboard

Copied

LATEST

Hi jonn12375336,

Just for a test, change the renderer in the Queue panel as shown in the pic & check the render.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines