Color different in .mp4 from AE via DynamicLink, vs. .mp4 converted in AME from ProRes AE render

Explorer ,
Oct 03, 2018 Oct 03, 2018

Copy link to clipboard

Copied

I know this is a frequently recurring topic however none of the dozens of posts I've trawled through shed any light on my issue unfortunately. It is not related to my display, or the viewing app, or web player showing the media.

I have a comp in After Effects CC 15.1.2, in a project set to sRGB color profile

When I render the AE comp to an MP4 via AME DynamicLink, the colors are very slightly less contrasty, and slightly brighter in general than that of the comp.

However when I render the comp to a MOV in the After Effects render panel, then convert it to MP4 using AME with the exact same preset, the color is accurate to the original AE comp. I found an old staff post about DynamicLink not handling color profiles from AE, however it was updated in 2015 to say now it does, yet it doesn't seem to be true for me...

LEFT: Rendered within After Effects to .mov ProRes 422, then converted in AME to .mp4 (accurate to AE comp color)

RIGHT: Rendered to .mp4 from AfterEffects in AME using DynamicLink (slightly less contrast, brighter than AE comp)

Screen Shot 2018-10-03 at 10.01.10.png

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation