Computer shuts down when converting 4k footage

New Here ,
Jul 21, 2018 Jul 21, 2018

Copy link to clipboard

Copied

I have been having trouble on my 2012 MacBook Pro with 8GB ram a 2.3GHz Intel Core i7 and

NVIDIA GeForce GT 650M 1024MB

Intel HD Graphics 4000 1536 MB

graphics.

I am not able to import 4k footage and edit in Premiere, so created an ingest setting to make a proxy to work with a smaller file. Adobe support recommended also changing the renderer to the metal version which worked when I was on the phone with them, but each time I am importing footage and using Media Encoder to create the proxy, my computer screen just shuts off. Sometimes the entire system restarts and I get an Apple warning that there was an error that made the system shut down, and sometimes the screen just goes black, and the keyboard stays lit up. In that case I have to manually power down by pressing the power button until it shuts off. I send the reports to Apple when I restart the computer. Anyway, is it because my graphics card isn't strong enough? If I render the footage as 4k in Premiere once in the timeline, would it stop buffering so I could actually see what I am doing in real time? Please advise...

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Hi MattW,

I have a similar Mac computer with 16 GB RAM and can edit 4K. Is it possible to import these files into any other applications, like VLC or MPEG Streamclip? Try those and see if you can transcode these files.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2018 Jul 27, 2018

Copy link to clipboard

Copied

Hi there Matt,

The same problem occurred to me when I was rendering through AME. The thing is you need to lower you RAM settings. That fixed my problem

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2018 Jul 27, 2018

Copy link to clipboard

Copied

LATEST

Hi mattw52934233

Could you please open Media Encoder while holding SHIFT ? After it will open please try to work with your files again. That should resolve your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines