Could not open source file. Please check that file exists with correct permissions

New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Hi, I keep getting this when I try to create new encode presets. I ran disk utility and all seemed ok.

Any ideas???

 

Many Thanks!

Drew

TOPICS
Error or problem

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

Hi drewd9949700,

 

Are you an admin with full permissions on your computer? Are you working off an external hard drive or NAS system?

 

What kind of source file are you trying to bring into Media Encoder? Is it some kind of video file (details would be helpful)? Is this a Premiere Pro project? Is this an After Effects project? Is this a Premiere Pro project with After Effects dynamically linked that you are trying to render in Media Encoder?

 

Any additional details would be helpful.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2020 May 03, 2020

Copy link to clipboard

Copied

I've been running into this problem as well with Adobe Media Encoder. I've been trying to create proxy presets for Adobe Premiere Pro CC 2020. I've only been successful with H.264 but anything involving Quicktime as been a no go. I've tried Cineform and ProRes 422 Proxy with no success. This error pops up instead. I've personally thought it has to do with the fact that I'm editing using a PC instead of a Mac but correct me if I'm wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Im actually experiencing the same problem and I'm seeing multiple other people struggle with it as well. I contacted them and they told me it was unstable frame. I thought this worked as it did with the test we tried. However, after trying to do it with my main project, I was back at square one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Where are the amazing engineers when we need them? I am paying for this *&%ˆ$ I need the job done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I am still suffering from this. Have to change permissions for each asset used. Never had that before. Think it's due to MacOS and Ae/AME not communication correctly.

I gave both Apps full disk acces in Preferences/Security/Privacy, but that does not solve the permission hazzle.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I ran into the same problem and found a way around it.. try opening the file in quictime, then go to file>export, select the size you want, and make sure "Greater Compatibility (H.264) is checked. Huge pain, but it worked for me.. hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I had the same issue, and this also worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Quicktime Player (I presum that's the app you mention) can not open After Effects Compositions, nor render those.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

After Effects is not the topic here and neither permissions. Open a new question if you are having trouble with that software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Are you sure?  The topic is: "Could not open source file. Please check that file exists with correct permissions"

That's the exact error I get when I sec Ae Comps to AME and try to render.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

To clarify: the source file (the unrecognized .mov) needs to be reopened in QuickTime Player, then exported using the guidelines previously stated

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

In my case, the sources file is a temporary copy of my After Effects Comp, created by Dynamic Link.

So this problem is occuring in more occasions than you think.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines