CUDA doesn't work

New Here ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hello everyone I'm from Russia, I use a translator. Tell me, please. I use Premiere 2020, and I used earlier versions. I worked with the GTX 660 card, then with the RTX 2060 SUPER. With any of these maps, Premiere saw the CUDA function in the General settings. But when encoding, only the processor was loaded, and the video card rested.I found in the topic that CUDA is only used with accelerated effects. Is that all it's about? In my project, I only use the CROP effect. As a result, CUDA is simply not used? Thanks!

TOPICS
How to, Tips and tricks

Views

287

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Rendering an effect is only part of the process. Most encoding is done on the CPU, but many things like scaling and applying effects are processed on the GPU. There's a combination of both and depending on your task you will see more or less of the GPU being used.

 

The latest update of Premiere (14.2) added Hardware-accelerated H.264 and HEVC encoding. Are you using this update and exporting to H.264 with Hardware Encoding enabled? If so, you should see your GPU being used more: https://www.techspot.com/news/85296-new-gpu-acceleration-patch-adobe-premiere-pro-makes.html 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines