Disabling CUDA for only one effect

New Here ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

Is it possible to disable CUDA for just a one or a few Premiere effects. I have tried different frame rates and codecs, but Lumetri and some of the color correction effects always cause the Media Encoder render to fail. Disabling CUDA is not really an option since green screen footage takes to long if I don't use it. Is there a way to disable the acceleration for just the color correction and not ultra key. If this is not possible, is there any other fix that would get Lumetri working?

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 21, 2018 Jun 21, 2018
CUDA is an all or nothing setting.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

Have you tried different graphics driver versions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

LATEST

CUDA is an all or nothing setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines