Does Media Encoder use the GPU for After Effects compositions?

New Here ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

There seem to be various answers regarding this, like, it will if you send it a sequence from Premiere etc.  I am sending ME a composition from After Effects.  About 1 minute long, 5376x2688.  I'm encoding this to a ProRes 422 HQ at 25fps.  I can see my CPU at 100% but my Quadro P2000 is doing nothing.  Is this normal? Under what circumstances is the GPU used? I'm using CC 2019 version 13.0.2.

Thanks!

Views

703

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

LATEST

Hi ripvanmarlowe,

Thanks for reaching out. I understand that you are using Adobe Media Encoder to export an After Effects composition. Have a look at this discussion: Media Encoder is not using GPU for rendering

Though the discussion happened for a bit older version of AME and AE but the points mentioned are relatable. Please let us know if this answers your query or if you have any additional questions.

We'll be glad to assist.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines