Double Issue with AME 17 & 18 - MTS file issues

Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Issue 1:

I shot a 2-hour live performance on a Sony AX2000. It records in MTS. I drop the files into AME 2018 and stitch them. I export the files into h.264 with a medium bit rate. When I watch back the exported file, the audio gets more out of sync the longer the video goes on.

To try and work around this, I installed AME 2017...

Issue 2:

When I export the same MTS files into a stitched MP4 file, I lose audio. I get an error message when I import that says I need to install a Dolby Codec and that will happen if I click OK, but still no audio.

I have another machine that does not have this issue with 2017 (this machine does not have 2018 installed), but I would like it to work properly on my primary machine.

I have tried clearing Media Caches and resetting preferences and restarting the machine and reinstalling the software. Nothing works. Any ideas?

Primary machine where neither 17 or 18 work specs: Mac Pro (Late 2013) v 10.13.5, 3.7 GHz Quad-Core Intel Xeon E5, 64GB 1866 MHz DDR3m, AMD FirePro D300 2048 MB.

Secondary machine where 17 works (18 not installed): iMac (27inch, Mid 2011) v 10.12.6, 3.4 GHz Intel Core i7, 16GB 1333 MHz DDR3, SSD, AMD Radeon HD 6970M 2048 MC

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation