Dynamic link does not work

New Here ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

When trying to import or even export something from AE or Premiere it does not appear to be rendered in the Media Encoder, I use the last update and I have this error! What to do?

Dynamic Link Erro.png

Views

579

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

What version numbers of Premiere Pro and AE?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Adobe Premiere Pro CC 12.0.1 (build 69)

Adobe After Effects CC 15.0.1 (Build 73)

Adobe media Encoder CC 12.0.1 (Build 64)

It looks like this: trying to connect but not connecting! I have already released it in Firewall and put it to run as administrator but it does not work!

Dynamic Link Erro 2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

LATEST

Hi giuseppet22472555,

Sorry for the issue. Anti-virus can also block Dynamic Link, please check.

If possible, uninstall & reinstall Adobe Media Encoder & test.

Let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines