EError: “AEGP Plugin AEDynamicLinkServer: Adobe Media Encoder is not installed

New Here ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

I have a corporate license to Adobe software. I am using Premiere Pro CC 2015 and After Effects CC 2015.  Today, I was having an issue using an MP2 file with Premiere Pro.  So I saw something and ran "Updates" hoping it would solve the issue.  I don't know what it did but it broke After Effects.  When trying to export a lower thirds project, I got the following error: “AEGP Plugin AEDynamicLinkServer: Adobe Media Encoder is not installed. Please download and install it to use this feature. Go to https://creative.adobe.com/apps."   which is then followed by AEGP Plugin AEDynamicLinkServer: Failed to connect to Adobe Media Encoder.”  I uninstalled After Effects and Premiere Pro and re-installed them both.  I still get the same error.  I assumed Adobe Media Encoder was installed but when I go look in the same folder where the other Adobe software is (Programs), it's not there. 


How does Adobe Media Encoder get installed (part of PP or AE)? I also found a URL where I could download an AE "update" - ran that and I get an error saying the "patch is not applicable to you".  I think somehow through this process Adobe Media Encoder was uninstalled and not re-installed with either PP or AE.

Views

53.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 18, 2016 Feb 18, 2016
Gweedozedo,
Rendering inside Premiere Pro.  Now that you ask, I think I've tried to use the queue option and I get an error.
Likely, your IT department did not install the proper version of Creative Cloud to your computer. There are two different kinds of installations: one that carries that royalty bearing codecs (which you need), and one that doesn't, which gives you errors when exporting. Please tell your IT department to install the correct version of Creative Cloud.If this is not the case...

Likes

Translate

Translate
Adobe Employee ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

You can install Media Encoder by itself via Creative Cloud app > Apps tab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

I don't have the Creative Cloud app - my company has a license to use most Adobe software but not CC app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Media Encoder has its own installer.  So, it has to be installed separately from PPro and AE.

Does your company have a custom installer package?  If this installer package contains Media Encoder, it should be able to install it.  Would you contact your admin or someone in charge to find out?

Since you are a corporate-license user, you may need support specific to your license type.

You may want to try the chat support at Contact Customer Care‌  (Click "Still need help?  Contact us" at the bottom )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Thanks - have reached out to our internal person who owns our contract with Adobe. It is certainly a custom installer because the PC has to be connected to our corporate network to install the software.

What doesn't make sense is that I can render Premiere Pro video but I get the error with AE. This seems to suggest AME is installed but I don't see it in any of my program folders and certainly not in the "Adobe" folder where I see PP and AE.

I may try asking customer care - not sure they'll help me since I don't have a license (or if there is one, I don't know where to find it).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

When you are rendering Premiere Pro video, are you rendering within PPro?  Or do you see AME launching and you can render through AME?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Rendering inside Premiere Pro.  Now that you ask, I think I've tried to use the queue option and I get an error. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

This means that AME is not installed on your machine.  You may want to ask the person in charge in your company why your company's custom installer doesn't install AME.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2016 Feb 18, 2016

Copy link to clipboard

Copied

Gweedozedo,

Rendering inside Premiere Pro.  Now that you ask, I think I've tried to use the queue option and I get an error.

Likely, your IT department did not install the proper version of Creative Cloud to your computer. There are two different kinds of installations: one that carries that royalty bearing codecs (which you need), and one that doesn't, which gives you errors when exporting. Please tell your IT department to install the correct version of Creative Cloud.

If this is not the case, please unmark this answer as correct and let us know what did fix your issue or if you still need help.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2017 Jan 03, 2017

Copy link to clipboard

Copied

Hi Kevin,

I have the same  problem. I do have an adobe cc licence, but I don't have an IT-department...that is me also.

You say there are two versions of creative cloud, where can I find the one with codecs and plug-ins? and why is there a difference in creative clouds?

By the way the plugin (AE GP plugin AEdynamiclinkserver) is impossible (for me) to find on craetive.adobe.com/apps.

Best regards,

Bob van Bruggen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

I have the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

I found Uninstalling any previous version of After effects from your computer , allowed me to export directly to Adobe Media Encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2017 Dec 22, 2017

Copy link to clipboard

Copied

I also have the same problem. I have been using the Media Encoder with out a problem until this last update. Now I get the error message and it direct me to Https:\\creative.adobe.com/apps, but there is nothing there to help. Please respond to this string!!!! My work is severely hobbled without this tool.

BTW, I am using an older version of AE - 2014

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2017 Dec 22, 2017

Copy link to clipboard

Copied

BTW, Media Encoder 2014 is  no longer available in the Creative Cloud downloads. - I need it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Same here. Updated media encoder and suddenly fails.  Poor show Adobe!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Correct answer? Have your IT download the "other" version of creative cloud? Is this a joke? Many don't have an IT department guys, PLEASE STOP releasing software that breaks. We are losing clients and money due to your incompetence. Was experiencing bugs on an export, since I can't export h.264 from AE (which doesn't make any sense to begin with) I updated to the new encoder, now NO AME's work on my machine. This is borderline criminal, someone needs to suit you guys so you stop killing people with terrible choices. I'm a 3D guy, started with AE about 5 years ago, man did it work great, every year it gets worse and worse. Almost seems intentional at this point. Get it together. Please. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Agreed.  It increasingly feels like the burdon of QA testing is now on the end users.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines