encoder issue

Community Beginner ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

i have been working on a project for a month or two and have encountered an issue when rendering with encoder and have no clue how to fix it, here's some background info:

i organize my files and assets before the project starts so nothing moves etc, in after effects all files are intact and 'functioning' however, when i go to render, encoder thinks one of my video files are missing, i am completely stumped on how to fix it, I've tried re-importing the video, renaming a clone of the file and importing it... I'm hoping someone has an idea of how to fix it, or has encountered it before....

Thank you in advance !

Views

170

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 22, 2018 Mar 22, 2018
for any ones reference that has the same issue - render the video in after effects, then use that video file to render in encoder, however i haven't found a direct solution for the encoder issue.. so this is just a 'work around'

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

Hi.

Moved your post to here because I guess you have a question about encoding.

Let me know if the After Effects community is better or some other place.

Regards,

JC

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

yes, perfect thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

for any ones reference that has the same issue - render the video in after effects, then use that video file to render in encoder, however i haven't found a direct solution for the encoder issue.. so this is just a 'work around'

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines