Errors while rendering

New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Hi there!

I am using Adobe Media Encoder 12.1.1 with the latest version of Premiere on Windows 10.

My PC is:

Intel i7-7820X 3.60 GHZ

RAM 32 GB

GPU GTX970

For a while now, I am having serious problems rendering multiple files in Adobe Media Encoder. I am getting error messages like these:

Schreiben mit Exporter: H.264

Schreiben in Datei: \\?\F:\Projekte\0033_Public Eye_Bettel-Aktion\Renderings\Delivery\2018-06-07\Vaude-Technische-Videos-UV-Schutz-DT-DR-01.mp4

Dateityp wird geschrieben: H264

Um Timecode: 00:00:04:15 - 00:00:05:22

Rendering bei Offset: 4,600 Sekunden

Komponente: H.264 vom Typ Exporter

Selektor: 9

Fehlercode: -1609629695

Sorry for the German error message. This weird in itself, as all my other Adobe apps are installed in English...

Rendering directly from Premiere works better, but isn't 100% foolproof neither. The issue seems to occur more often, when I am using the computer for something else (browsing the web, writing emails) while rendering. Could this be RAM related? Any ideas what to do about it? It doesn't seem to be related to the codec I've got as a source, neither does it matter into which codec I am rendering.

Cheers for any help!

Best regards

Tom

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

LATEST

Hi Tom,

Sorry for this. You may be hitting a bug with your NVIDIA GPU and H.264. You can usually avoid it by choosing a different codec to export from or by using smart rendering. Try that out and report back.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines