Export stuck at 0% AME 14.0.1 [macOS]

Explorer ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Hello,

 

since today I can not export any file from ??

I can't neither export directly nor via Media Encoder?

It seem it starts "somehow" but nothing happens. It stays at "0%".

PLEASE HELP.

 

Thank you.

 

Bildschirmfoto 2020-01-20 um 16.39.44.pngBildschirmfoto 2020-01-20 um 16.40.35.pngBildschirmfoto 2020-01-20 um 16.42.47.pngBildschirmfoto 2020-01-20 um 16.45.48.png

 

Title edited by Mod

 

TOPICS
Export or render, Freeze or hang

Views

375

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jan 23, 2020 Jan 23, 2020

Likes

translate

Translate

Translate
Community Beginner ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

I was having the same issue, but found this article. Now mine works.

https://community.adobe.com/t5/premiere-pro/how-to-solve-encoding-export-stuck-at-0-with-premiere-pr...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Did you check the link shared by @AustinC-FFC above? Did it help?

Looking forward to a reply.

 

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

yes, it helped, thank you.

But I took another way because this hint was to late...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

For the benefit of others, what worked for you?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Hi,

 

I made a new project and copied all sequences in the new project.

That worked. But you have to transfere all markes manually...

 

Regards

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines