Exporting to Media Encoder and getting 5027::12 error

New Here ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

Hi. I'm working on  Imac-Pro Mojave 10.14.6. after installing Premier, When I'm trying to Export  (from After Effects) to media encoder that compatible with After Effects 2017 (version 14.2.1.34), I get this Error - 5027::12. How to solve this?

 

TOPICS
Error or problem, Export or render, Performance

Views

231

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

Can you provide more details? You installed Premiere, then tried to export from After Effects CC2017 to Media Encoder and encountered an error.

 

What version of Premiere did you install? What version of AME were you trying to export to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

LATEST

It all happened after I've installed Premiere. I'm working on AE 2017. and the alert that I get when I'm trying to send the composition to AME directly from AE (Cmmand+Option+M) is "Adobe Media Encoder is not installed". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines