Freezing/hanging glitch while exporting

New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

For the last week I have been trying to export a 4 minute video, I've never had issues before but now all of a sudden every time I render it randomly just freezes and does not move any further. The program doesn't freeze or crash it just dosent export any further. Has anyone got a work around for this?

 

My specs are

Geforce 1070

Ryzen 7 2700x

32gb ram 

Asus b450 mother board

TOPICS
Error or problem, Export or render, Freeze or hang, Performance

Views

142

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Did you try direct export from Premiere Pro instead of AME?

Did you try unchecking Use Hardware Acceleration?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

  • Tried multiple tines from both PP and AME. Tried unchecking hardware acceleration, tried clearing cache, tried changing export settings and different firmags, tried installing older versions and still nothing.

This is pretty ridiculous and frudtrating!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

What are the hard drives (how many, what kind, what is on each, and how full)?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Tried exporting to a WB 4TB hard drive with 298gb space and a kingston ssd with 312gb space

 

The video is 1.7gb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

This is the same issue as these rather extensive threads have been reporting on for some time without any response from Adobe thus far.

https://community.adobe.com/t5/adobe-media-encoder/media-encoder-2020-render-extremely-slow/td-p/112...
https://community.adobe.com/t5/adobe-media-encoder/media-encoder-14-5-very-slow/td-p/11536252

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Honestly adobe, this is terible on your behalf for it taking to so long and not doing a single thing about fixing it! Or even just giving word on the situation. 

 

At least the community is trying to help, I will try with a couple more different versions of AME when I get home and hopefully it works.

 

I will be keeping an eye in this thread incase some one finds a good fix

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

It seems to me that Media Encoder is having some difficulties decoding certain H265 MOVs, in my particular instance the Moment Pro Camera app for iOS. H264 files from ANY iOS camera app have never caused Media Encoder to freeze or hang. And since I also use Filmic Pro from time to time, its H265 files are handled by Media Encoder with no issues.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines