GPU use seems low

Explorer ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Greetings.  I've noticed that my GPU use seems rather low when converting files in Media Encoder.  On average, my GPU usage was at 1% (one!!!), while my CPU usage was maxed at 100%.  Yes, "Mercury Playback Engine GPU Acceleration (CUDA)" is selected as the Renderer.  Need to convert the files due to the computer that will be used for the edit is running CC 2017 and the GH5 source files are crashing Premiere.  Not sure if this is normal but it appears to be very underutilized.  Specs are as follows...

Source clips:

GH5 MOV, 1080p 10bit 60fps

Output clips:

MOV, DNxHR/DNxHD codec, 1080p DNxHD HQX 10-bit resolution, 60fps

Source clips are on external drive 1, output clips are written to external drive 2.

All Adobe CC apps are up to date as of 11-14-17.

Windows 10 Home 64bit

AMD FX-6300 3.5 GHz

24 GB RAM

Nvidia GeForce GTX 760 2GB RAM

GPU.png

CPU.png

Views

144

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Fizzlefest  wrote

my GPU usage was at 1% (one!!!), while my CPU usage was maxed at 100%. 

you are running integrated graphic because your system has no driver for the Geforce card

if you use english US then you can download Drivers | GeForce but any other system lang = integrated graphic

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Thanks for the quick response.  Sorry, I should have included that info as well.  I don't have an integrated chip on my board, only the GTX 760 card.  Nvidia drivers are up to date (388.13) and using English (US).  This morning I ran a test with an 8-bit source file, converting it to 3 different flavors, all with the same result... practically no GPU usage. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines