H.264 High Bitrate Encoding Fail at 0% Bug (Error code: 3)

Contributor ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

I posted this same thread over in the Premiere Pro forum, but it may be more appropriate to be posted here, as the issue happens both in AME and within Premiere's direct exporter.

Okay, so I went to encode a video today using the newest version of Premiere Pro CC & AME CC (2017.1) and it kept failing. I was trying to use a previously saved preset.

After a lot of fiddling, it turns out that setting the bitrate too high was what was causing it to immediately fail with this error:

Error compiling movie. 

Export Error

 

Failed to create encoder. 

Writing with exporter: H.264 

Writing to file: \\?\C:\Users\Tim\Desktop\Sequence 01.mp4 

Writing file type: H264 

Around timecode: 00:00:00:00 

Component: H.264 of type Exporter 

Selector: 9 

Error code: 3 

Here are the details:

Sequence

Sequence Dimensions: 3200x1600

Sequence Framerate: 59.97

Encoding:

Format: H.264

Preset to use as a basis: Match Source: High Bitrate

Note: The profile and level are auto-set to Main and 5.2 respectively automatically

CBR: 240 (the maximum)

Try to encode, either right within Premiere or in AME and it will fail almost instantaneously.

Any bitrate over 192 seems to fail immediately.

I'm using Windows 10 (fully updated)

Can someone else test this out and make sure it isn't just my machines having this issue? I've tried it on 3 machines.

Views

5.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 25, 2017 Apr 25, 2017
Thank you for reporting the issue.  I could reproduce this as well and, as you mentioned, this is new to AMC CC 2017.1.  I will file a bug report on this. Like you said, any bitrate below 192 works.  Also if you want to use bitrate over 192, you could set the profie/level to Main/5.1.  This settings work for me and could be a workaround for you as well.

Likes

Translate

Translate
Adobe Employee ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

LATEST

Thank you for reporting the issue.  I could reproduce this as well and, as you mentioned, this is new to AMC CC 2017.1.  I will file a bug report on this.

Like you said, any bitrate below 192 works.  Also if you want to use bitrate over 192, you could set the profie/level to Main/5.1.  This settings work for me and could be a workaround for you as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines