H.264 video codec for Quicktime in Media Encoder & Premiere Pro

Explorer ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Up until yesterday before I updated to the new release of Premiere and Media Encoder, I had the ability to export H.264 in a Quicktime movie. With this new update, the ability has been removed and it has causes all sorts of problems and delayed some of my work. I want to know if this was suppose to happen or is this a bug of sorts? Aside from this bug, I've already dealt with many new bugs this new update has brought on.

TOPICS
Feature request

Views

10.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 04, 2018 Apr 04, 2018
This may have something to do with it: Dropped support for Quicktime 7 era formats and codecs

Likes

translate

Translate

Translate
Community Beginner ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Having this issue as well. Basically identical to this problem here https://forums.adobe.com/message/9711273#9711273

However I have tried uninstalling QuickTime -> Reinstalling AME and Premier Pro CC -> reinstalling QuickTime. No Luck, and very frustrating!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

This may have something to do with it: Dropped support for Quicktime 7 era formats and codecs

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines