HEVC (H265) encoding fails in AME 2020

New Here ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

Been trying to get AME 2020 to encode in 4K HEVC (H265), but I get a very quick fail every time, with error code 7 (Out of Memory) in the logs.

 

Reinstalled AME 2019: it works like a charm.

So: rollback to 2019 for me, and will wait for some updates to AME 2020 first.

 

@Adobe Support: If you read this, I'd like to report this as a bug.

TOPICS
Error or problem, Export or render, Formats

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

You can repory bugs here: https://www.adobe.com/products/wishform.html 
Forum is more for community help purposes not for bug reporting. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

For what it's worth I am having the exact same problem but I have been unable to find any other reports of this issue nor any solutions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Yeah its same problem here Adobe 2019 encoder works but 2020 giving me this ugly thing
my system:
AMD FX 9590
Radeon vii
32 gb Ram
1 TB WD Black hdd / 14 TB WD Ultrastar hdd / 6 TB extranal WD hdd

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

LATEST

January 2021: still not fixed. @Adobe Support: Are you reading this? How can this pretty essential bug stay unsolved for a year?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines