How to get Premiere to recognise AME

New Here ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Premiere 2015 - Windows 10

At some point I updated to 2017 then when back to 2015 versions of Pr, Ae and AME. However now when I try to queue from Premiere it doesn't recognise that AME is installed. I've got AME 2017 and CS6 in my program files - so is it just that I've got the wrong versions installed?

Thanks for reading/commenting.

Views

117

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 01, 2017 Dec 01, 2017
For things to work properly you do need concurrent versions of all the apps. If you want to queue from Pr 2015 then you need AME 2015. If that's the case then you can always open up AME first then queue from Pr. That can even work with different versions, but it's not the best way to work. See if simply opening AME then queuing from Pr jumpstarts things back to working again.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

For things to work properly you do need concurrent versions of all the apps. If you want to queue from Pr 2015 then you need AME 2015. If that's the case then you can always open up AME first then queue from Pr. That can even work with different versions, but it's not the best way to work. See if simply opening AME then queuing from Pr jumpstarts things back to working again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines