Impossible to open a project AE

Community Beginner ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Hello ! 

I made a short video on After Effect and I wanted to convert to mp4.

So I click to "composition" → "Ad to the queue of Media Encoder".

Media encoder opens, but, my project isn't in the queue ! I wait, I try again but my project is impossible to put on the queue. I try to drag the project of my folder to the queue of Media Encoder but the software say "Impossible to open the project".

I don't understand why ! I try to open other project, it works.

 

Probleme Media Encoder.png

 

This project it's the third video of a similar project, I juste change one element. 

The first and the second video worked perfectly (I opened them on Media Encoder with no issue). But now, I can't open them ! I didn't understand because yesteday I could and I din't touch to these videos.

 

HOWEVER, I can export my project vithe the queue of AE (but I woul to export in MP4), so I need Adobe media encoder.

 

Someone have this problem ? Please I need help.

 

 

___ FR

 

Bojour !

J'ai fais une vidéo sur After Effect et je dois l'exporter en format MP4. Jusque là tout va bien, je vais dans  "composition" → "ajouter à la file de rendu de Media Encoder".

Media encoder s'ouvre, mais le fichier (ma composition) ne s'ajoute pas à la file de rendu. Bizarre.

Je ré-essaye, re-démarre les logiciels, mon ordi, rien. l'ajout à la file de rendu fonctionne avec certaines composition AE, mais pas avec d'autres. J'essaye de 'louvrir manuellement depuis Media encoder mais RIEN. Il me dise "impossible d'ouvrir le projet". (cf image plus haut).

 

Il faut savoir que ce projet est une suite de 3 vidéo. La seule chose qui différencie ces vidéos est un seul élément que je change entre les 3. Les deux précentes se sont très bien mis dans la liste d'attente et très bien exporter, mais pas elle !

Donc, curieuse, j'essaie d'exporter une nouvelle fois les vidéos précédentes (1 et2), et là surprise, c'est le même problème, elle ne s'affiche pas dans la file de rendue. (Et cela fonctionne pas contre pour d'autres projets AE).

Par contre je peux très bien exporter mes projets via la file de rendu de After Effect (en format AVI ou MOV). Mais j'ai besoin du format MP4, donc je souhaite le faire avec Media Encoder.

 

Avez-vous une solution ? Est-ce que ça vous ait déjà arriver ? 

 

Merci

TOPICS
Error or problem, Export or render

Views

697

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Exctaly same problem here.

I spend a night uninstalling, deleting Adobe forlders, Using the Adobe Cleaning app, loosing my preferences etc...

Reinstall... 

I tried everything...

 

Media Encoder won't open some AE files.

I precise I am french too (maybe a question of special characters ?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Hi all,

Thanks for reaching out. We'll need to check more details to identify what could be causing the issue with the dynamic link not working between AE and AME.

I am assuming you are using the latest version of Adobe applications. Could you share more details?

  • What happens when you manually import the .aep project file directly inside AME?
  • Are you able to export the project from After Effects directly?

Also, please take a look at this article: FAQ: Dynamic link between After Effects and Adobe Media Encoder doesn't work. Next steps?

Let us know if it helps.

Thanks,

Shivangi

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Same problem here. Tried everything.

If I send the composition from AE into the AME queue, nothing happend.
If I reach the composition through AME and double-clic it, it says "impossible to open the project" (="Impossible d'ouvrir le projet" in French).
It seems that there is a dynamic link server error.
Is there any way I can export my video ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

LATEST

Hi all,

Our product team has been receiving many reports about the same issue. They are still investigating to find a solution. Meanwhile, they have observed the that the issue could be related to some third-party plugins.

Check it out: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

Let us know if you have any questions.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines