In premiere pro CC 15.1 , when i try to export to media, nothing happens.

New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

In premiere pro CC 15.1 , when i try to export to media, nothing happens.  When I click again, the screen goes black and looks like premiere pro CC crashed.  I read about deleting media cache in one of the forums,

delete the media cache, still not able to export.  Premiere Pro CC was upgraded automatically from 14.9 to 15.1 and media encoder was also upgraded to 15.1 recently.  I did not have this issue in 14.9.  I have created

a video sequence in 15.1 with audio etc,  and now it is even difficult for me to transfer that to 14.9, because premiere pro cc does not allow downward compatibility.   I have also tried uninstalling 15.1 versions on both

premiere pro cc and medic encoder,  restarted the computer. Even after that, I am not able to export .

 

Any help is much appreciated.

 

TOPICS
Export or render

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

Try manually starting the matching versions of Pr and Me, then double check that they are the same.  I had two versions of Media Encoder, and found that Pr was launching the incorrect version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines