Issues exporting with Adobe Media Encoder

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

For the past several months I have been using Adobe Media Encoder to export my video editing projects out of Premiere Pro. However, whenever I try exporting out of Premiere Pro I am met with the following alert notification:

"Adobe Media Encoder is not installed. Please download and install it to use this feature. Go to http://creative.adobe.com."

 

Of course I do have it installed so I have no idea why this error keeps popping up. I tried opening and closing the apps, shutting off and turning the computer back on but nothing. Don't know why this is happening

 

TOPICS
Error or problem, Export or render

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

So what i have found is that the PR or AE have to be the same patch as ME if you have a mismatch you get this error. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

How do I get them to be on the same patch?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines