Jump of sound when i wanna join my video

New Here ,
Jun 03, 2019 Jun 03, 2019

Copy link to clipboard

Copied

Hello everyone, I create long relaxation videos and I need to stick my clips end to end to make a video of several hours.

The passage image is done smoothly but there is a jump in the sound not very acceptable for a relaxing video.

I have tried all possible codecs and only the .AVI works well. Except that the quality is very low.

I also tried several softwares to join the files but it suggests that it comes from the codec as the result is the same.

I leave it to you because I am desperate! I've been on it for several days and my productivity has gone to zero

Of course it is possible to make the video of several hours directly but if I do that I have several days of grinding! What I would like to avoid.

Thanks for your help

Views

119

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Hi dorian_kun,

Thanks for reaching out. I understand you are getting incorrect audio playback as there is a jump or frame drop with it. We're here to help you sort it out. I have a few questions to start with:

  • What is the source of the media file?
  • Is your audio camera captured?
  • Do you get the same glitch with the audio playback when you play it on the timeline while editing?

Let us know.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines