Jumping CPU load for PProHeadless (using Media Encoder) on MAC Pro

New Here ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

Hi all!
Looks like some kind of CPU management cuts down the CPU load for PProHeadless when it tries to take some of the System's reserved CPU power.

At least I suppose so... After hitting about 1250% it gets down to about 300% for 10 seconds and peaks again.
Can any of you tell me is it normal, or just a kinda bug?
Is there a way to keep it running continuously at about 1100% (which would be totally enough for me) without getting cut down every 10 secs?

Thanks a lot!

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

LATEST

Hi piotr_rezler,

Thanks for reaching out. I understand your concern, however, the CPU utilization is calculated on the basis of the task's complexity. While rendering if the project has GPU accelerated effects or any media properties that need better processing speed, then more cores will be utilized which will increase the utilization. Hence, it is completely normal if the utilization percentage fluctuates while the application is running.

Let me know if you have any question.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines