Ludicrous Render Times in Media Encoder.

New Here ,
Nov 24, 2018 Nov 24, 2018

Copy link to clipboard

Copied

I have been trying to render out a 4:15 long audio visualiser at 1080p30. For some reason, my render times are 6+ hours and I feel like this is incorrect. I also can't choose between "software encoding" and "hardware encoding" even though my processor* supports hardware encoding in H.264. Is there anything that can be done to fix this? It seems to be a common problem and there is not yet any answers.

*PC Specs:

Intel i7-7700k @ 4.2Ghz

24GB DDR4 3000Mhz RAM

GeForce GTX 1060 6GB.

Windows 10 64-bit.

[And all of my drivers are up to date before it is suggested that this could be it. I checked/updated them a few hours ago.]

Views

1.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 26, 2018 Nov 26, 2018
Sounds like Premiere is neglecting to use GPU Acceleration in order to quickly accomplish tasks. I know your drivers are up to date but I'd like you to uninstall the driver completely and follow the instructions listed here to complete a clean installation of your NVIDIA driver. I had this render issue once and messing around with the drivers worked, so I'm hoping the same will come to you.FAQ: Why is my GPU not available for Mercury Playback Engine GPU acceleration? Let me know if your render t...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

And what is the version of AME that you are using?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

AME Version 13.0.1, 2019.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

Fastest way is to use earlier version of AME. Tkat will:
a) maby give you faster way of rendering and if not
b) help to diagnose that this issue is not issue of particular AME version but more general thing

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

Can't even render with the older versions of AME because it tells me it can't connect to the Dynamic Link Server and therefor does not work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Sounds like Premiere is neglecting to use GPU Acceleration in order to quickly accomplish tasks. I know your drivers are up to date but I'd like you to uninstall the driver completely and follow the instructions listed here to complete a clean installation of your NVIDIA driver. I had this render issue once and messing around with the drivers worked, so I'm hoping the same will come to you.

FAQ: Why is my GPU not available for Mercury Playback Engine GPU acceleration?

Let me know if your render times have gone down after uninstalling and reinstalling the driver!

-Caroline

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Hey Caroline, so the times are definitely shorter. It's now down to 2hrs 20 minutes which is a huge improvement. However the "software encoding" tab is still greyed out, is this supposed to happen?

Lastly, I'm really sorry for all these questions but would you think that this is a valid render time for a 3:50 long audio visualiser? I have no problem with the time if it seems realistic but I feel that with my PC it should be a bit faster.

- Arryn/Aaron.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

I'm glad we cut the time down but I agree that your PC should be exporting faster!

Here's a couple of ideas:

> Are you using the most recent versions of Media Encoder and After Effects?

> In Media Encoder go to Preferences > General > Uncheck "Import sequences natively" and try to export the same visualizer.

> Here's some more resources on how to speed up export times: FAQ: How do I speed up rendering, exporting, or encoding?

Happy to help!

-Caroline

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

My AfterFX and MediaEncoder are fully up to date.

It won't let me uncheck "import sequences natively" as it's greyed out. Is there something I need to do to fix that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Hm. Do you have Premiere installed? An engineer said that might be why the option is greyed out.

I found another resource on excess render times. I know this thread is about Premiere and you are exporting from After Effects but the solution in post #26 works for all apps!

Extremely Slow Exports with Premiere 2019

-Caroline

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

No I don't have Premiere installed. I can though no problem, I have the student package!

I'll check it out now thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines