LUTs Not Showing Up

Explorer ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Latest Media Encoder version.  I've created the LUTs Creative and Technical folders as required in the 2019 versions for Premiere Pro and Media Encoder to recognize Lumetri looks.  All it good in Premiere's Lumetri panel, but the Lumetri Looks are not showing up at all in Media Encoder - either when creating a preset or trying to apply a look to a clip.  Selecting a non-default Look causes the UI to flip immediately back to None, and then actually does affect the shot - but in a horrible way not at all in line with the actual Look.

 

Furthermore, this makes it impossible to create LUTted Proxies from Premiere - essential when working with Log footage - as it is not honoring the LUT at all.

 

This is a huge problem.  What is going on?

 

TOPICS
Error or problem, Export or render, Performance

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear that. I understand this is not ideal. LUTs once applied should not go to none. 

 

  • Could you share a screenshot of lumetri settings, original video and after applying LUTs?
  • Also, I'd like to see the workflow that you are following. Could you share a video recording?

 

We're  here to help.

 

Thanks,

Shivangi

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines