ME 14 will not launch

Community Beginner ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

Has anyone figured out why Media Encoder 14 isn't working? It won't open, crashing part way through the process. All my apps are up to date, and here is my system info:

Screen Shot 2020-08-10 at 2.20.55 PM.png

This is a serious issue as I have 35 videos that need to be encoded by Thursday, and I don't really want  to do it one by one right out of Premiere Pro. Help!

TOPICS
Crash, Error or problem

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

What I had to do on my MacBook is in the Creative Cloud app, (click on the 3 dots next to open)uninstall 14.3, and then choose other versions and install 14.2 which works fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

LATEST

Same problem here for me.  Just updated and now AME crashes on launch.  Adobe updates are dangerous to productivity.

Screen Shot 2020-08-12 at 2.08.10 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines