ME - After Effects Project renders with some "ticks" (SOLVED)

New Here ,
Mar 28, 2018 Mar 28, 2018

Copy link to clipboard

Copied

Hey guys, at firtst: I am german and sorry for my English!
I want to render a video created in After Effects. The Video i was allready rendering, had some "Ticks".
Its heavy to descripe.
Like you cutted a Song and didnt get it right together again. On the cutted, there is an "tick".
So.. no i didnt cut anywhere but there are some of these ticks in the ready .mp4 file.
I dont know why!
Can you help me please?

I hope you know what i mean!

Greets, Timo

SOLVED BY MYSELF:

i tried do render witth a mpeg Audio format. That did render some of anoying Ticks. So I tried a WAV file and it worked fine!

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 22, 2018 May 22, 2018
Hi Timo, Thanks for letting us know that exporting to WAV worked for you.Thanks,Rameez

Likes

Translate

Translate
Adobe Employee ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

LATEST

Hi Timo,

Thanks for letting us know that exporting to WAV worked for you.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines