Media Encoder を再インストールしたら After Effects から書き出せなくなりました

New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

After EffectsのMedia Encoderを使用した書き出しで、おかしなことになることが続いたので、

Media Encoderを一度アンインストールし、再度Creative Cloud Desktopからインストールしました。

 

すると、After Effectsで[書き出し]-[Media Encoder キューに追加]をクリックすると

下記のようなエラーメッセージが出てしまうようになりました。

 

-------------------------

After Effects: AEGP プラグイン AEDynamicLinkServer: Adobe Media Encoderがインストールされていません。この機能を使用するには、ダウンロードしてインストールしてください。https://creative.adobe.com/apps_jpを参照してください。

 

(5027、12)

-------------------------

 

記載されているURLにアクセスを試みましたが、Not Foundでした。

 

また、上記のエラーメッセージで[OK]を押すと、次に下記のエラーメッセージが出てきます。

 

-------------------------

After Effects: AEGP プラグイン AEDynamicLinkServer: Adobe Media Encoder の接続に失敗しました。

 

(5027、12)

-------------------------

 

ここで[OK]を押すとAfter Effectsの画面に戻ってしまいます。

 

Media Encoder単体で起動することはできますが、

キューに追加しようとすると下記のエラーメッセージが出ます。

 

タイトル Dynamic Link エラー

-------------------------

Adobe After Effects に接続できません。 Adobe After Effects と Adobe Dynamic Link コンポーネントがインストールされていることを確認してください。

-------------------------

 

おそらくAdobe Dynamic Link というのがミソだと思っているのですが

これについて知識が乏しく、どのようにしてインストールすればよいかもわかりません。

 

どのように対応すれば、元のようにAfter EffectsのファイルをMedia Encoderで書き出せるようになるのでしょうか。

相談に乗っていただければ幸いです。

何卒よろしくお願い申し上げます。

TOPICS
CC FAQ, Creative Cloud

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

OSやバージョンに関して詳細が無いのではっきりとしたことは言えませんが、過去に見たことのある例では標準的なインストール場所以外にアプリケーションをインストールしている場合、AdobeMediaEncoderを参照出来ないというケースが有りました。CCデスクトップアプリケーションでインストール場所と各アプリケーションのインストールの状態を確認してみてください。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

最新バージョンをお使いなら、もしかすると下記リンクの不具合が原因かもしれません。
https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

アンインストールして、一つ前のバージョンをインストールするのが対処法になっています。
「Rollback to the previous version of After Effects - 17.0.5 and Media Encoder - 14.0.4」

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

LATEST

Get StartedからMedia Encoder Communityへ移動しました。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines