Media Encoder 13.0 - Awful Encoding Times - Using 12.1.2 instead

New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hi All,

I had to down grade both my AME 13.0 and Premiere Pro 13.0 to 12.1.2 today. Not really sure what is happening in the background but essentially the exact same timeline and export settings that takes me under 20 minutes now takes over 12 hours in the latest and greatest versions for 2019. After several troubleshooting attempts I uninstalled both and when back to 12.1.2 and its performing admirably. More details below...

My System:

Mac Pro (late 2013) running macOS Mojave (10.14)
Procesor - 3.5ghz 6-Core Intel Xeon E5,
Ram - 64 GB 1866 MHz DDR3

Graphics - AMD FirePro D700 6144MB

Process:
Using premiere, I am doing a basic 29.97 to 23.98 (both progressive files) conversion. I have my 29.97p source on 23.98 timeline, I'm using AME to export & transcode from 29.97p (DNxHD 220x) down to 23.98p (XDCAM 422). My file has TRT of 31 minutes, using 12.1.2 it exports better than real time in approx. 10 minutes. Using the exact same timeline and export settings in 13.0 this process takes over 12 hours. Obviously this not ideal for my day to day workflows so I unfortunately had to downgrade the software.

Initially I suspected the new AME was using my CPU to render instead of the GPU but that does not appear to be the case. I am at bit of loss as to why this happening.

Any one else encountering similar issues??

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation