Media Encoder 14.9 Crashing on Rendering MP3 and H.264 Files

Participant ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Hello,

 

I've been using Media Encoder for over a year to render my podcast audio and video files with no problems. Today, it has started crashing about 10-15 minutes into every render. Nothing has changed on my end other than maybe a new version of Media Encoder. I honestly don't even know when it updates so I don't know if this is my first time trying to render with a new version or not.

 

I have tried rendering these files on both a macOS 10.14.6 iMac Pro and a new M1 Mac Mini running the latest version of macOS. 

 

Is anyone else having these problems? What could I do to try to diagnose this issue? I can't publish any of my new episodes while it keeps crashing like this. 

TOPICS
Crash

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

LATEST

For what it's worth, I was able to render these files fine using Premiere Pro to render them so this appears to be a Media Encoder problem. I am also having problems rendering anything from After Effects in Media Encoder. Is the latest version of Media Encoder broken?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines