Media Encoder 14.9 Keep Crashing

Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hello, 

I've been expereincing issues with Media Encoder for the past 4 months now where it continues to crash upon start up of the app whether from the dock on my Mac or when I try to export from Ae or Pr into Media Encoder through dynamic link. 

 

I am on a iMac Pro witu Big Sur macOS. 

 

Anyone has expereinced this same issue and figured out how to resolve?

 

I've tried countless times by uninstalling and reinstallling the app and used Adobe Creative Cloud Cleaner Tool with no luck. 

 

Please advise. 

TOPICS
Crash, Dynamic link, Error or problem, Export or render

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi there,

We're sorry for the experience you've had. We're here to help you with the AME launch issues.

Do you get any error when the application crashes?

Have you considered installing a previous version to check if that works?

Looking forward to your response.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Hi,

Thanks Shivangi for reaching out.

Unfortuntetly the issue still continues. I've tried multiple versions of
AME with the same result. WHen I launch from the dock it crashes and when I
export from Pr or Ae through dynamic link it crashes as well.

I am on the latest updated version of all apps and always receive the same
crash report.

Let me know if you want me to send you the report but have done so multiple
times through the automated crash notification that appears after the app
fails to open.

Please advice.

Thanks,

--
Jorge Mazzini
787.382.0464
jarmazzini@gmail.com
www.jarmazzini.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

I have exactly the same problem. I try to export using ME and... nope... crashes Premier and that's that. Tech support hasn't been any help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

I have encountered this same problem as you for a month or two, anytime media encoder opens (whether through dynamic link exporting or opening the app from the dock/taskbar), it crashes after a few minutes even when there is nothing happening inside of the app. I have tried installing earlier versions but it does not stay open for longer than a few minutes, mine also freezes on export if the GPU Acceleration feature is enabled.

 

I am on a Windows 10 PC with an AMD Radeon 5700XT graphics card & a AMD Ryzen 7 3700x cpu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

LATEST

Same situation, i try to install older versions but my mac still continue to crash.

help me plese!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines