Media Encoder CC 2015.3 Rendering Colors incorrectly

Community Beginner ,
Jul 07, 2016 Jul 07, 2016

Copy link to clipboard

Copied

Im running a 2015 iMac 5k retina with 32gb Ram. All software up to date.

When exporting from Adobe Premiere Pro via Media encoder the Colours are over saturated with too much contrast. See top image.

When exporting directly from APP using the Export button (as opposed to Queue) the render is correct and as is in the timeline. See bottom image.

Any thoughts would be greatly appreciated.

Screenshot 2016-07-07 16.03.28.png

TOPICS
Export or render

Views

10.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2016 Jul 08, 2016

Copy link to clipboard

Copied

I am experiencing the same problem, which seemed to start with the new Creative Cloud updates 2015.3

Exporting directly from Premiere Pro works but exporting using Media Encoder creates a file that has bad color. Not on all shots but a majority. I am using footage shot with a SLOG setting and using LUTs to Color correct.  There seems to be a failure with Media Encoder processing the LUT information, or Color Correct information. This didn't happen with previous versions of software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

Hey guys, I'm trying to reproduce the issue so we can get a bug logged, but so far I have not had the same results. Would it be possible for one of you to post a small sample source files and exact steps to repro the issue (including effect and export settings)?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2016 Jul 14, 2016

Copy link to clipboard

Copied

Hello everyone,

I was experiencing a similar issue which was just resolved with Adobe Support.  When exporting, make sure you select "Use Previews" in the Export Settings window--way down at the bottom.  I normally did NOT do this and began getting bad color upon exporting through Media Encoder (not a direct export from PP).

SELECT "Use Previews"!  upon export

I also always selected "Use Maximum Render Quality", just to the left of the Use Preview toggle.  This is not necessary unless exporting a 59f  or 24f rate sequence to a 29f output (for broadcast. let's say) to blend frames.

This fixed my problem.  Select "Use Previews" upon export, no need to select "Use Maximum Render Quality"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

Chad, what version of Premiere/AME are you using? I've heard mixed reports as to whether this is working in the latest version (10.3) and would love to narrow it down. If it is 10.3 that you saw this issue I'd love to talk to you more offline so we can fix the bug properly on our side without you needing a workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

Hello, thnord

I'm sorry for responding so late. Apparently, the work around of selecting "Use Previews" and de-selecting "Use Maximum Render Quality" upon export in PP did not work. I realized after I posted. The Adobe Support member was able to help me export the sequence through PP to AME, after he created a new sequence, copied & pasted my sequence in,  and used a generic codec.

The issue must be applying LUTs to footage.  I'm using the LUTs in PP. Using the latest PP and AME versions, PP 10.3 Blue Fox , AME 10..3.185 build with Cloud 2015.3

I am late to see your response because I am a freelance editor using Chad's account to work for him.  If you'd like to talk offline and get the files and sequence for this problem, please email me at mikeleahey@ymail.com.

Thank you

Mike Leahey

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2016 Aug 03, 2016

Copy link to clipboard

Copied

For anyone experiencing the issue, please download the Premiere Pro and AME 2015.4 updates that were just released tonight. We believe we have fixed the issue in that update. Ultimately, as Takuya noted, the problem stems from the Premiere and AME Lumetri directories not being completely in sync. That said, if the update does not resolve the issue, please let me know and we will investigate further as from your reports there are possibly a couple issues at play. Thank you all for your reports.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

I am experiencing the same problem with the latest version of premiere released in April 2017. Is there a way to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2016 Jul 26, 2016

Copy link to clipboard

Copied

I had same problem, applying CLog2 LUT on PP 2015.3 but really bad export via AME 2015.3.

Have you tried putting same LUTs from PP 2015.3 subfolder to AME LUTs folder?

Copy the LUTs from PP app "package" Contents/Lumetri/LUT/Technical Folder, and paste everything to AME Contents/Lumetri/LUT/Technical Folder.

After that, my AME exported as what I see on PP and good finish.

Hope this helps a bit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

If people are using LUTs applied via Lumetri in Premiere and then having issues upon export in Media Encoder, I think Takuya's suggestion is the first thing they should check out.

That was the issue when I had a discrepency between Premiere and Media encoder.

In my case I was using non-Adobe Canon camera LUT that I downloaded myself. This LUT was in Premiere's Lumetri>LUT>Technical folder but not in the corresponding folder for Media Encoder. The resulting export looked like the software just randomly selected another LUT that came standard with the install when it couldn't find the one from Premiere and the footage became oversaturated as a result.

Also, the same rule applies for After Effects! It has it's own Lumetri LUT folder in the same location inside the AE application folder. You need to copy your LUTs to that folder as well otherwise dynamically linked files from Premiere that have Lumetri with a LUT applied will have the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2018 Aug 08, 2018

Copy link to clipboard

Copied

Placing the LUT files in the Encoder folder fixed the issue for me just now. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 05, 2016 Sep 05, 2016

Copy link to clipboard

Copied

Takuya, thank you for the tip!

Copying the folder content solved the problem of my friend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Hi Takuya.  This sounds like what I may need to do, most of my shots that are messed up encoding with AME have a canon LUT on them, but not all. 

how do you find the folders you mention in here:

Copy the LUTs from PP app "package" Contents/Lumetri/LUT/Technical Folder, and paste everything to AME Contents/Lumetri/LUT/Technical Folder.

I would like to try this and see if I get fixed..

this is causing big time crunch problem not being able to encode outputs in the background. I also have some RedGiant plug-ins in here that are SLOW to encode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

So, the missing information was:

in the Applications folder, find Premiere's Icon, then RIGHT CLICK IT...!!!! and then voila, Show Package Contents is just under the pulldown  below OPEN.

And In Show Package Contents, voila, the folders appear, then copy from there, to the same folder set in Media Encoder.

Copy the LUTs from PP app "package" Contents/Lumetri/LUT/Technical Folder, and paste everything to AME Contents/Lumetri/LUT/Technical Folder.

That was the missing, Non-Developer's knowledge click that I had to call in to learn about, but yes, it solved the problem, hopefully that has already been fixed in the next revision to CC-17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

a few versions later (cc 2018) still same problem but @takuyajimbotip fixed my issue, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

It is the same for me: I've a psd-file with a SRGB-Profile. This file I've imported into after effects. The project is in SRGB, too.
So, if I export the scene directly from AE as a quicktime file (Animation codec) all the colors are the same (Photoshop, After effects, Quicktime). But, if I exported it to the Media Encoder the colors change (export to Quicktime/Animation codec). Also in the preview window (source and output). I can improve it with a filter, but not exactly. And, it is awkward.Is there a main setting that fixes the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

Have you tried changing the color profile in Bridge to SRGB and try restart AE & AME. And see if it export it out with the default color profile set from bridge. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines