Media Encoder CC 2017 (11) Very Slow

Explorer ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

The latest version of Media Encoder seems to be very slow to render even short videos. A 15 minute video rendering to an MPEG DVD is taking more than an hour. I've tested with multiple projects, some with advanced effects and others real simple and the results always seem to be consistent: They take too long to render. The previous version would render a video this short in 20-30 minutes using the same codec settings, so it has to be an issue specifically with the latest version.

I have tried clearing the media cache which hasn't helped.

Any help or suggestions would be great!

AME v. 11.0.2.53

OSX 10.12.4

iMac (Retina 5K, 27-inch, Late 2014)

4 GHz Intel Core i7

32 GB 1600 MHz DDR3

AMD Radeon R9 M295X 4096 MB

TOPICS
Export or render, Performance

Views

24.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 13, 2017 Apr 13, 2017
1. Changing the renderer doesn't have an impact.2. I do queue the export from Premiere into Media Encoder. I have tried with "Import sequences natively" checked and unchecked, and have found that the render is about 20 minutes faster with it UNCHECKED.Why is this the case and what exactly does that option mean? Am I losing any features or abilities by not having "Import sequences natively" checked?3. Yes, almost every video I export has some sort of color correction applied to it.

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

Hi RyanShepard,

Please check, if the GPU acceleration is enabled in the Queue Panel in Media Encoder. If not, change the Renderer & try export again.

Have you made any recent changes to Hardware or Software in your machine?

Thanks,

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

The render is set to Mercury Playback Engine GPU Acceleration (OpenCL). I have tried switching this on some exports, but it seems to have no noticeable effect.

There have been no hardware changes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

I'm exporting a 15 minute 1080p 30fps video to H.264 1080p 30fps 10MB/s (constant bitrate). The first 25% took about 5 minutes, then the ETA climbed sky-high, sitting at around 2 hours now... it's only about 35% done and the elapsed time is already an hour.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

Hi RyanShepard,

Thanks for the information.

1. Have you tried to change the renderer to Mercury Playback Engine Software only mode & try Render?

2. Are you queuing the export from Premiere Pro to Media Encoder?

     Please try this step: In Media Encoder Preferences > General > Premiere Pro > Uncheck "Import sequences natively".

3. Are there any third party effects applied in the project?

4. Have you performed color correction to the clips in the project?

Thanks,

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

hi same problem exported 3min 30 sec composition from after effects to media encoder with GPU Acceleration (H.264 720p) and took around 7-8 hours to render.

effects used:

4-color gradient

Glow

CC Light Burst 2.5

Windows 10 Pro x64

Intel i7-6700k

16GB RAM

GTX 1070

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2017 Aug 08, 2017

Copy link to clipboard

Copied

Same here... now having challenges with clients on not meeting deliverables in time. This is bad for business!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

1. Changing the renderer doesn't have an impact.

2. I do queue the export from Premiere into Media Encoder. I have tried with "Import sequences natively" checked and unchecked, and have found that the render is about 20 minutes faster with it UNCHECKED.

Why is this the case and what exactly does that option mean? Am I losing any features or abilities by not having "Import sequences natively" checked?

3. Yes, almost every video I export has some sort of color correction applied to it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

Hi RyanShepard,

Thanks for the reply.

Why is this the case and what exactly does that option mean? Am I losing any features or abilities by not having "Import sequences natively" checked?

You are not losing any features or abilities. Its just Media Encoder will import Premiere Pro project file natively, as both applications have different importers. Please keep the option Unchecked.

Thanks,

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Exact same issue.   Mac Book Pro (Late 2016), 16GB Ram, 2.9GHz Intel Core i7.   Took over 21 HOURS to process a 5 minute 4k video!!

With the number of complaints, it's simply irresponsible for Adobe not fixing this or at least acknowledging the issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Hi mDesignz,

Sorry for the inconvenience. The Export time depends on many factors, please provide us more information related to the footage, system configuration to understand the issue better.

1. What is the GPU model number? Have you updated the GPU drivers?

2. Are you queuing the export from Premiere Pro or AfterEffects? If yes, have you applied any effects on the clips?

3. Check the Mac Activity Monitor for resource utilization of Media Encoder while exporting.

Thanks,

Vidya.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Intel HD Graphics 530 and Radeon Pro 460

Queued from Premier Pro CC 2017.  The only effects were Lumetri color

Activity monitor had the CPU at 100% for Media encoder

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

Hi mDesignz,

Thanks for sharing the information. Lumetri Color is a resource intensive, it requires both system resources & time to render. As the CPU is peaking to 100%, Media Encoder is using all resources to export. Please check the Renderer is set to GPU acceleration. Update the GPU drives & test.

Thanks,

Vidya.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

I'm having a similar performance issue. iMac 27 Late 2013, 32GB RAM, NVIDIA GTX 780M 4GB.

My renders are very slow, but I'm getting this very strange report in Activity Monitor:

Screen Shot 2017-06-29 at 3.13.24 pm.png

So AME is using 230% of the CPU (???) but the CPU is ALSO 68% Idle. Hmmmm.

Looking forward to any troubleshooting tips Adobe can offer.

Matthew P

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

Hi MP1968,

Sorry for the issue. The utilization of CPU by Media Encoder in the Activity Monitor is more than 100% as multiple CPU cores are being used. It is how Mac displays the utilization. Have you tried all the above steps? Is this happening with all projects? What effects have you applied on the clips? Are you queueing from Premiere Pro or AfterEffects? Please elaborate.

Thanks,

Vidya.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

Hi Vidya, thank you for your reply, and for clearing up that CPU resource issue.

We queue from Adobe Premiere (non native as suggested above) and most of our clips have some basic Lumetri effect applied.

Naturally as Mac users we don't get to harness the power of CUDA, and I'm soon going to be experimenting with an eGPU and NVIDIA card to see if I can get better playback and render times. METAL acceleration is pretty hopeless at this stage.

Matthew

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

Same issue here. A 30-minute television program render, imported to Media Encoder from Premiere Pro, normally takes 90-120 minutes to render (several layers & some color correction). With this newest update to Media Encoder and Premiere Pro, the render took just over 8 HOURS to render. This is crippling to my workflow.

I have made sure the renderer in ME has been selected to Mercury Playback Engine CPU Acceleration, and "Import Sequences Natively" in the ME preferences is unchecked.

Windows 7 Professional

6.1.7601 Service pack Build 7601

x64 based

Intel Xeon CPU, E5606 @ 2.13 GHz, 2128 Mhz, 4 cores, 4 logical processors

12.0 GB physical RAM, 24.0 GB virtual memory

AMD Radeon Graphics Processor

ATI FirePro V4800

If a fix can be made, please let me know. I put together 2-3 of these programs a week, plus multiple shorter video segments, and I cannot work efficiently with the renders taking this long every single time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

Encoding film "trailer" (2 minutes trailer) took less than an hour before the update to  ame 2017.1.2  Build 11.1.2.35

Film source trailer is 4K (H.265) codec 24fps. encoding to HD1080i 29.97 MaxDepth MaxRender

After update to PremierePro 2017 and AME 2017  a couple of days ago, encoding is taking forever. 😠 Is already one hour, 25% and it shows remaining more than 3 hours...

Seems that is video card shows Memory used 5336Mb, GPU Load 0 to 1% jumps to 32% every 25 seconds for a bit then go back to 0%.

Like if the GPUis not being used at all.

Specs:

4K on H.265 CODEC. Multiple effects, multiple color gradings, filters, sound effects and transitions, graphics and titles.

encoding to -> HD1080i Max Depth/Max render 32/40mbps

OS:Windows 10 64bits

CPU: i7-4790 4Ghz

RAM: 32G

SSD(Target): Crucial 222.5GB

HD(Source): Toshiba 3TB

Graphics card: Asus Gforce GTX1070  8G GDDR5 - PCI-E 3.0x16

Mercury Playback Engine GPU CUDA selected

Import sequece natively Unchecked

Had multiple issues after the update regarding media missing and clear caches etc. This slowness in encoding is the last thing I needed.

Sometimes starting Premiere Pro shows a message that "could not fine any capable video...", then I tray again and works.

Also 4 cores are 100%. Seems like GPU is not being used at all even when GPU CUDA selected.

I have updated Gforce driver now... Testing... After reinstalling the driver it went through processing all the cache again...

No luck! with all new fresh installed drivers it takes 3 hours to render 2 min.

============================================================================================

Latest update, Everything went back to normal and even better.

---First of all the water-cooler pump died. The cpu was getting hot over 99c so it automatically was slowing down to 5% speed. Changed it. It restored the cpu full speed.

---Second, did overclocked the graphic card to: +100 Core Clock, 105% Power Limit and +131 Memory Clock (gtx 1070) with MSI Afterburner [Note that I update the driver to the latest version]

1-Open the project from old version and accept the conversion, it recreated the entire sequence to new version. Saved it.

2-Open a new project. Import the new project just converted.

3-Open the main sequence

4-Encoded

===> Now it takes 28 minutes to render 2 min.

What is even better is that I tested rendering a huge sequence (over an hour) with hundreds of effects and there was no memory leak on the encoder. Haven't test if encode was ok, but at least no out of memory error.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

This all seemed to go pear-shaped a few versions ago, somewhere around Lumetri coming in.

Whatever is going on in the back-end, I hope Adobe address it somehow in the coming versions. You can't just keep saying "you need a faster computer" or "you need to make proxies". That's just taking backwards steps.

MP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

I've just started having render issues the past week or so. My render times have increased ten fold. I was not having any issues prior to this. I am exporting my short videos (90 seconds)  and they end up taking 45 mins to 90 minutes to export. I'm using very few effects.... slow motion on a few of the clips. Maybe 10 seconds in duration. Like I said, I was not having any issues before. I have updated my video & audio drivers.

Windows 7 ultimate 64 bit

Intel Core i7 CPU Extreme X980 @ 3.33GHz (6 core)

24 GB DDR3 Tripple Channel Corsair Dominator

NVidia GeForce GTX 1080 8 GB

C drive is an Intel SSDSC2BW480A

Scratch Drive is a REVO drive PCIE SSD Drive

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Same here, just started having issues a few days ago. After an update it seems. No system changes. All drivers up to date. We're converting 8K AVC MP4s to J2K, but its only using 10% of the system's resources and taking 4hrs or so per shot. Earlier conversions went under an hour and used full resources.

Dual Intel® Xeon® Processor E5-4640 v4

256GB DDR4 Quad Channel

Nvidia Geforce 1080Ti

C Drive is Samsung Evo Pro SSD

Scratch Drive is PCIe NVme 9Gb Storage Card with 4x Samsung Evo Pro 950 M.2

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Same kind of issues.  Using the exact same settings a 15 minute 1080 timeline will render in 26 minutes, the very next time, same exact settings with a few minor edit changes, the render took 2 hours.  Both times using Software only, because of course GPU renderer crashes on a Lumetri effect half way through. Did not queue from Premiere. Imported sequence from AME's media browser.

Also had a corner pin effect that worked perfectly before suddenly go awry, shoving the image over.  Click on effect controls and "pins" are where they are supposed to be but image is slid over 50%.  Fun!

The Adobe suite if we can call it that (More like the Adobe motel room, infested with bugs) is getting worse and worse. I rarely go through a session without something going wrong. Really bad when you're on a deadline.  Can't trust it to do what it's  supposed to do. Feels like it's time to jump ship and go with Black Magic.  Adobe keeps adding features without improving the core machinery.  What a shame.  I used to recommend Premiere but can't now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

I'm now having the same issue since the last update.  I've made all the changes to the Encoder settings recommended in this blog. 

I encoding H.264, VBR. 2 passes.  The first pass goes through fine, and time wise is rockin'.  But when the 2nd pass begins, it slows to a crawl the completion time goes on forever.  And right now I've got a four-hour board meeting I'm trying to get out.

David

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

Include me in on this clock watching group.  I have upgraded with the last upgrade of encoder and AE.  I have a 2 min. video and for grins and giggles I decided to render it out as a 4K.  The only filter effect on it is noise reduction. It said it would take 2 plus hours and it took 2 plus hours.  Cuda was checked. I thought that was because of the 4K, so I rendered it again in Encoder as 1080P and it said it would take 2:01:33.  it looks like that is what it is going to take for a 2 min. video.  Grrrrrrrr!  I have an HP Z840 with only one Xeon processor and yes I already regret not getting the second one.  My GPU is an Nvidea Quadro P4000 with 8 GB of GDDR5.  Not super but not bad.  I think my old HP could have done this well.  Oh I had VBR 1 pass chosen, but I would think that would have made it quicker.  Could there be some changes in the Encoder software that is making it insanely slow???

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

I want to delete AME right now. I have a MacBook Pro here are the specs:

2.7 GHz Intel Core i5

8 GB

1867 MHz DDR3

Ok, not the best for video editing, but it gets the job done. I was exporting a project from AE, and it had 3 lights and quite an assortment of effects. I would estimate my computer could render it in 30ish min. I put the 10 sec. video in the render queue, and left the laptop on all night. I woke up to seeing the video less than halfway done, and 15 HRS LEFT!!! I am really hating this problem Adobe. This is with the new version 15.1.0. There is no excuse for this, and many people like myself can't get work done like this. And yes I am looking into upgrading my computer. Lol.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines