Media Encoder CC 2017 Not rendering Lumetri effects

Community Beginner ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

Mac OS 10.11.6

Mac Pro 2009 2.7Ghz 8 core

20GB 1066 MHz DDR3 ECC

NVIDIA GeForce GTX 660 3072 MB

So apparently, AME had the same problem in the 2015 version, it was fixed an now it's back.

If I add a Lumetri Color effect to a clip or adjustment layer and queue the timeline to Media encoder, no color effects are render when exporting to AME, only straight from Premiere. Please Adobe, fix it. It was fixed before fix it again.

Views

8.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 24, 2016 Nov 24, 2016
Hi Cpilavios, In Media Encoder Preferences > General > Premiere Pro > Uncheck "Import sequences natively"Queue the export again from Premiere Pro & check the Lumetri Effects. Please let us know the status.Thanks, Vidya Sagar.

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 24, 2016 Nov 24, 2016

Copy link to clipboard

Copied

Hi Cpilavios,

In Media Encoder Preferences > General > Premiere Pro > Uncheck "Import sequences natively"

Queue the export again from Premiere Pro & check the Lumetri Effects.

Please let us know the status.

Thanks,

Vidya Sagar.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2016 Nov 24, 2016

Copy link to clipboard

Copied

Yes! That did do the trick! Thank you Vidya Sagar!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

This only works with standard lumetri effects, but not with a manual Lumetri corrections applied to a adjustment layer, as these are not selectable presets and unique to every clip.
I really don't understand why export trough premiere works but not as a queued job in Media Encoder.
This really suck if you got multiple exports and each takes a couple of hours. So I can't start the export of all needed clips for a overnight job.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

Ok, I found the solution.
Media Encoder can only work with luts which are inside its very own lut directory.
So if you add a lut to the Premiere Pro lut directory, lets say a stock SLog3 lut, then you'll also have to copy that lut to the Media Encoder lut directory to work for queued exports.

I really don't understand why exports don't reference to the used lut from the Premiere Pro directory, or why Adobe just doesn't use a common folder as a single source for luts.

This really sucks as you have always to make sure these 2 lut directories are in sync and you have to think about it when a new Media Encoder release gets published, as this new version will create a complete new directory structure.

So Adobe, please start using a common folder for luts, as you already do for plugins.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2018 Feb 09, 2018

Copy link to clipboard

Copied

This solved my issue!!!! You are amazing!!!!!!!!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2018 Mar 25, 2018

Copy link to clipboard

Copied

I actually did try this but ME is still rendering my exports without the LUT's being applied.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2018 Sep 23, 2018

Copy link to clipboard

Copied

Thank you @Riot Media

Adobe - Why are the LUT's not in a common folder shared by Premiere, AME and After Effects? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

I just finished an overnight render where I used input LUTS in Lumetri Color. None of the videos rendered the LUT and the entire project was a waste of time. Why is this BUG still here? Please report this to Media Encoder: Hot (174 ideas) – Adobe video & audio apps

To intstall LUTS manualy to the media encoder app - open the Apps folder. Right Click on The Media Encoder App and chose Show Package Contents. In this folder look for the Lumetri folder. Inside that you will find the LUTS folder, Inside that you will see the Technical folder. Copy all your LUTS into the technical folder and restart the app. Make sure you recheck the import natively in the preferences.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 12, 2018 Nov 12, 2018

Copy link to clipboard

Copied

I just tried this.  It works fine for me.

IF you are on a mac, you'll have to put your luts in the encoder folder area.  One way to ensure this is to simply move those to a common area, and symlink to them when you want them shared.  Put all your lut structure into a single top level folder, and where secondary folders match, merge the contents.  They should be roughly the same lut for the same name, just included for different apps.  Now you can create a symbolic link in each folder structure of adobe apps.  Remove the other folders, and symlink them to where they match in your common LUT folder you just created.  Open the apps.  You should have access to all your LUTS.

In windows, I found that I had to run as administrator every adobe app that I wished to interface with other apps.  I also found that .CUBE luts worked better than lumetri file .LOOK, for whatever reason.  I think that AME can read the CUBE format with more ease than the .LOOK in instances where I color graded and wanted other same cam\same light shots to have the same balance.  I was also able to get other cameras to match afterward, when I used the newly transcoded clip and used the matching feature.  Some had other issues like color space mismatches but they still came out great after a run through lumetri.  Speedgrade is great for when you're creating a whole new look, but lumetri is the boss when you're matching shot for shot.  Remember, .CUBE is older, but .LOOK is newer.  Not all of it's features are fully functional in all apps yet.  I was able to load the .CUBE from any drive i saved to, not just the location in encoder's luts.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines