Media Encoder CC rendering issues

Explorer ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

Since upgrading to Media Encoder CC 2018 a few days ago I am having major problems rendering files I could render perfectly before the upgrade. These are simple compositions created in After Effects (also upgraded at the same time). They are only 10 to 15 seconds long, use no plugins or special effects.

Before upgrading they would render from Media Encoder in a matter of seconds / minutes, and the rendering would start immediately. Since upgrading they frequently take 5 minutes to begin rendering, often complete but with errors, and more often than not I get a 'Cannot read from source' error, or Media Encoder just hangs and nothing happens. The files work fine and play perfectly in After Effects, and will render with no issues or errors from there. Prior to updating the software a few days ago I never had this issue.

Changing the renderer - Mercury Playback Engine GPU Acceleration (OpenCL) / (Metal) / Software only - makes no difference.

I'm using a MacBook Pro (Retina, 15-inch, Mid 2014)
Processor: 2.5 GHz Intel Core i7

Memory: 16 GB 1600 MHz DDR3

Graphics: NVIDIA GeForce GT 750M 2048 MB

Intel Iris Pro 1536 MB


Adobe Media Encoder CC Version 12.0 (Build 202)

Adobe After Effects CC Version 15.0.0 (Build 180)


From Error Log:

- Source File: ###

- Output File: ###

- Preset Used: ### Instore Screens

- Video:

- Audio:

- Bitrate:

- Encoding Time: 00:00:00

12/05/2017 03:41:09 PM : Encoding Failed

------------------------------------------------------------

Could not read from the source. Please check if it has moved or been deleted.

------------------------------------------------------------

Views

1.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Feb 03, 2018 Feb 03, 2018
It appears that the problem is using a 32 bit mov in my source. Apparently, from the end of last year After Effects stopped supporting 32 bit video files I need to re-encide my source mobs in a different format.

Likes

translate

Translate

Translate
Adobe Employee ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

What is the source footage, graphter?

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

It's an h264 mov file and some photoshop layers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

Graphter,

Odd. Seems totally normal. I wonder why AME is simply not seeing your video file. Is there anything unusual about it? Which camera is it from? If it's not from a camera, how was it acquired?

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

It was rendered out of After Effects

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

It appears that the problem is using a 32 bit mov in my source. Apparently, from the end of last year After Effects stopped supporting 32 bit video files I need to re-encide my source mobs in a different format.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines